Jump to content
Abdelghaniii

Installer un thème payant 1.6 sur un site 1.7

Recommended Posts

Bonjour,

 

S'il vous plait je viens d'acheter un thème prestashop compatible avec la version 1.6 et je vous l'installer sur la version 1.7, est-ce-que c'est possible? ou y'a une solution pour le faire.

Thème: Super Shop

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

Soit ils parlent d'un autre thème conçu pour 1.7, soit il ont deux versions de votre thème ou encore deux versions de code dans leur zip. .

 

Entre 1.6 et 1.7, les technologies (Smarty,...) sont différentes, donc clairement, un thème conçu pour 1.6 uniquement ne peut en aucun cas être installer et fonctionner sur 1.7 sans faire de modification en profondeur.

Donc sauf si le code inclus deux versions et s'adapte en fonction de la version de PrestaShop. Mais dans ce cas, le thème serait vendu avec l'indication 1.6 et 1.7, pas juste thème 1.6.

 

Crdlt

Franck

Share this post


Link to post
Share on other sites

Bonjour, Oui effectivement vous avez raison, ils est impossible d'installer leur thème 1.6 sur la version 1.7 , il faut que j'achète la nouvelle version qui sort dans un mois.

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More