Jump to content
p.snoeck

Foutmelding bij updaten modules na update Prestashop 1.6.1.16

Recommended Posts

Bij het updaten van de modules krijg ik sinds gisteren bijgevoegde melding:

 

2 fouten 

  1. Fout opgetreden tijdens het uitpakken van de module (bestand kan beschadigd zijn).
  2. Module Autotranslator kan niet worden bijgewerkt: fout tijdens het uitpakken van de meest recente versie..16

Dit heb ik wel eens eerder gezien maar dan werkte het de dag erna wel gewoon. Van de week de update naar Prestashop 1.6.1.16 gedaan. Nergens iets fout gegaan oid. Maar het lijkt erop dat dit de oorzaak zou kunnen zijn. Geprobeerd de debug mode in te schakelen maar daar komt niks extra aan info naar voren. Ik heb een stuk of 6 modules staan om te updaten en bij allemaal geeft hij deze melding. Naar mijn idee is er verder niks gewijzigd. Iemand misschien een idee waar ik verder kan zoeken?

 

Alvast bedankt.

 

Groeten,

 

Patrick

Share this post


Link to post
Share on other sites

Het leek inderdaad wel hierop ja. Het is opgelost nu. Ik kan ze weer updaten, geen idee wat het was en het heeft ook een tijdje geduurd. Elke dag geprobeerd en nu werkt het weer. bedankt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More