Jump to content

Recommended Posts

Galera, boa tarde.

Estou com um problema na busca de produtos e não sei como resolver.

Resumindo, se eu fizer uma pesquisa por algumas siglas no nome do produto, não me retorna nenhum resultado.

Exemplo:

PEDAL VOCAL VE-20 BOSS

 

-> Se eu fizer a pesquisa usando as palavras PEDAL, VOCAL ou BOSS o sistema trás o resultado correto, porém, se eu pesquisar por VE-20 não encontra nenhum produto.

 

Alguém sabe o que pode ser e como resolver?

 

Obrigado

Camilo

Share this post


Link to post
Share on other sites

Galera, boa tarde.

Estou com um problema na busca de produtos e não sei como resolver.

Resumindo, se eu fizer uma pesquisa por algumas siglas no nome do produto, não me retorna nenhum resultado.

Exemplo:

PEDAL VOCAL VE-20 BOSS

 

-> Se eu fizer a pesquisa usando as palavras PEDAL, VOCAL ou BOSS o sistema trás o resultado correto, porém, se eu pesquisar por VE-20 não encontra nenhum produto.

 

Alguém sabe o que pode ser e como resolver?

 

Obrigado

Camilo

Versão 1.6.X ou 1.7.X?

 

Como a 1.7.X ainda não utilizo em produção, posso ajudar com a 1.6.X...

 

Geralmente basta mandar reindexar a busca no Admin (Preferências > Busca).

Existem ainda alguns parâmetros para configurar onde pode ser definida a busca instantânea, busca dentro das palavras, lista negra e  o peso de cada tipo de campo na busca.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More