Jump to content

Recommended Posts

Že uporablja kdo? Kako se obnese? Razmišljam, da bi počasi presedlal iz 1.6 na 1.7

Share this post


Link to post
Share on other sites

Sam jo že nekaj časa testiram in še kar nekaj stvari ni narejenih ok. Preglednost med meniji se je kar korenito spremenila, prav tako en kup modulov  iz 1.6 še ni nadgrajenih na 1.7 in zato jo še močno odsvetujem in tudi za nove instalacije naj se uporablja trenutna zadnja verzija 1.6.1.14.

 

Na tem mestu bi vsem uporabnikom PrestaShop trgovine, ki so še na 1.6, da zahtevajo od njihovih gostiteljev strani, da jim vklopijo PHP 7.0. Po testiranjih je delovanje hitrejše za vsaj 35% in se velike trgovine odpirajo zelo hitro, manjše pa odlično. Starejše verzije trgovine (1-1.5) pa se naj ne bi nadgrajeval PHP, ker bi znala trgovino prenehati delovati.

 

lp

martin

Share this post


Link to post
Share on other sites

Spet odkrivam toplo vodo

imam presto v podmapi torej domena/prestashop

Ok php.ini kam dam mislim da moram dati na moj server tudi php5.ini ki je po navadi zapis drugačen

če dam to vo root mapo mi nič ne spremeni kam dam admin kam 

kaj točno moram da v php in php5 ini a lahko kdo to pri sebi pogleda in mi pošlje

Preko tega nikakor ne pridem torej kako naprej res hvala hvala hvala

  • Zahtevani PHP parametri
  • Fileinfo razširitev ni omogočena
  • Install and enable the intl extension (used for validators).
  • Set short_open_tag to off in php.ini*.

Share this post


Link to post
Share on other sites

tole ti pa težko kar tako napišem. Rabim vedeti več podatkov.

Kje gostuješ?

Kateri php imaš?

kaj boš pa dosegel z datoteko php5.ini, po navadi se samo en php.ini naredi na root domeni, odvisno kater sistem imaš, ampak daš ga v public_html oz http (ne v pod direktoriju, ker potem ta pravila veljajo na celotni domeni)

lp

martin

Share this post


Link to post
Share on other sites

Gostujem pri sebi imam  ressel strežnik 

cpanel in WHM vse samo premalo izkušenj 

ne vem php.ini mi očitno ne prime ne vem pa zakaj ne 

In kaj dam v php.ini da zgornej napake odpravim lahko na pm

php5.6 se mi zdi uporabljam

 

 

Share this post


Link to post
Share on other sites

če imaš CPanel zamenjaj php verzijo iz 5.6 na 7.0 in boš videl čudežno zgine večino težav :). Samo vprašanje je če ti tvoj gostitelj to omogoča. Ker kakršne izkušnje imam zadnje čase z gostovanji po Sloveniji mi je kar slabo oz me spominja na čase ko sem tudi sam gostoval po takšnih gostovanjih. Verzija 1.7 je sploh napisana za php 7.0 in več in so lahko težave povezane z nekompatibilnostjo.

Cpanel je na sploh daleč najboljši sistem za upravljanje z spletno stranjo

lp

martin

Share this post


Link to post
Share on other sites

Ja točno tako je sicer vrjamem da je mošno dati presta tudi na sever z nižjim php kot 7 a je potrebno potem veliko telovadbe najbrž.

Ja sem rešil sem šel iz apache3 na 4 potem ja dela na sedmici vse tudi 7.1 

vse je odvisno od gostovanja če pa kdo rabi gostovanje kjer to dela pm me-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More