Jump to content

Recommended Posts

Bonjour à tous,

 

Suis totalement nouveau sur cette plateforme et j'avance... doucement avec une version 1.7.1.2 fraichement mise à jour avec difficultés : chmod 774 récursif sur l'ensemble de ma racine de site pour que cela fonctionne, étrange... moi ça me fais un poil bizarre des 774 sur des .htaccess et des index.php, mais bon, passons.

 

Je suis plus inquiet lorsque je vois après l'installation d'1 ou 2 modules mon menu d'admin incapable de m'afficher les sous-menus et m'obligeant étrangement à cliquer sur le choix "modules" afin de retrouver les niveaux inférieurs, grosse perte de temps mais comme je suis pas au pièces, je m'incline.

Mais à présent après l'install, je vais dire obligatoire, d'un module à 199 boules (expeditor inet), je ne peux plus accéder à mes produits, le sous choix "produits" du menu "catalogue" m'ammène sans autre forme de procès à la configuration dudit module inet expeditor !

 

Inquiétant si j'avais un gros projet en route tout de même, non ? Ce n'est pas le cas mais je me pose tout de même des questions, je n'arrive pas au bon moment dirait-on, entre la 1.6 que je n'ai pas testé et cette 1.7.1.2 mal dégrossie...

 

Ces problemes sont-ils règlés sur la 1.6 ? Dois-je retrograder ? Quid de mes achats de modules, ils sont re-telechargeable en v. 1.6 ?

 

merci pour toute aide utile.

 

Share this post


Link to post
Share on other sites

Je n'ai pas connaissance de ces mêmes problèmes en 1.6

Dans tous les cas, il est fortement conseillé de partir sur une 1.6, plus stable et mieux fournie.

 

Pour vos modules, à voir avec les développeurs.

  • Like 1

Share this post


Link to post
Share on other sites

Effectivement il vaut mieux rester en 1.6, la 1.7 n'est pas fonctionnelle du tout.

 

Par contre je ne comprends pas que ce module Expeditor inet soit encore en vente alors qu'il va devenir obsolète en juillet^^

les webservices deviennent obligatoires et leur nouvelle offre s'appelle coliship

  • Like 1

Share this post


Link to post
Share on other sites

Effectivement il vaut mieux rester en 1.6, la 1.7 n'est pas fonctionnelle du tout.

 

Par contre je ne comprends pas que ce module Expeditor inet soit encore en vente alors qu'il va devenir obsolète en juillet^^

les webservices deviennent obligatoires et leur nouvelle offre s'appelle coliship

 

Hello Eolia, tu peux nous en dire plus sur cette info -> Expeditor Inet va être arrêté et remplacé par Coliship ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Suis totalement nouveau sur cette plateforme et j'avance... doucement avec une version 1.7.1.2 fraichement mise à jour avec difficultés : chmod 774 récursif sur l'ensemble de ma racine de site pour que cela fonctionne, étrange... moi ça me fais un poil bizarre des 774 sur des .htaccess et des index.php, mais bon, passons.

 

Je suis plus inquiet lorsque je vois après l'installation d'1 ou 2 modules mon menu d'admin incapable de m'afficher les sous-menus et m'obligeant étrangement à cliquer sur le choix "modules" afin de retrouver les niveaux inférieurs, grosse perte de temps mais comme je suis pas au pièces, je m'incline.

Mais à présent après l'install, je vais dire obligatoire, d'un module à 199 boules (expeditor inet), je ne peux plus accéder à mes produits, le sous choix "produits" du menu "catalogue" m'ammène sans autre forme de procès à la configuration dudit module inet expeditor !

 

Inquiétant si j'avais un gros projet en route tout de même, non ? Ce n'est pas le cas mais je me pose tout de même des questions, je n'arrive pas au bon moment dirait-on, entre la 1.6 que je n'ai pas testé et cette 1.7.1.2 mal dégrossie...

 

Ces problemes sont-ils règlés sur la 1.6 ? Dois-je retrograder ? Quid de mes achats de modules, ils sont re-telechargeable en v. 1.6 ?

 

merci pour toute aide utile.

 

Le 29 Mai voici ce que l'on trouvait sur le site de La Poste.

Aujourd'hui je ne sais pas où ils l'ont planqué

post-41515-0-88203500-1497423315_thumb.png

Share this post


Link to post
Share on other sites

Je suis plus inquiet lorsque je vois après l'installation d'1 ou 2 modules mon menu d'admin incapable de m'afficher les sous-menus et m'obligeant étrangement à cliquer sur le choix "modules" afin de retrouver les niveaux inférieurs, grosse perte de temps mais comme je suis pas au pièces, je m'incline.

 

je te conseil d'utiliser les accès rapide en haut à gauche, il y a notamment par défaut "modules installés", ça évite de perdre du temps à "visiter" la page modules qui met trop de temps à charger.

 

Sinon la 1.6 est plus rapide à commencer par le BO

  • Like 1

Share this post


Link to post
Share on other sites

 

Le 29 Mai voici ce que l'on trouvait sur le site de La Poste.

Aujourd'hui je ne sais pas où ils l'ont planqué

 

 

Merci ;-)

  • Like 1

Share this post


Link to post
Share on other sites

Merci les amis !

Je vais m'obstiner pour la gloire  sur la 1.7 ! (mon site devra être en prod début 09/17)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More