Jump to content
cabeglais

Message erreur sur Modules & Services

Recommended Posts

bonjour

 

Lorsque je clique sur Modules & Services, sur back office, j'ai le message.

"Cannot get catalog data, please try again later. Reason: Data from PrestaShop Addons is invalid, and cannot fallback on cache"

malgré une migration en version 1.7.1, le message est perenne.

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

Prestashop est mauvais partout. Et là, cela n'a rien à voir avec ton install/serveur. C'est leurs serveurs à eux qui sont instable, jamais testé et qu'il ne cessent de mettre en panne à longueur de temps. Attendre, prier, sacrifier une vierge, ... sont tes seules solutions

Share this post


Link to post
Share on other sites

Il doit y avoir uns solution plus efficace que d'attendre et de prier, Non ?

Share this post


Link to post
Share on other sites

Oui, aller foutre un coup de pied au cul de l'abruti de la team qui a encore déconné, et de suite après aller corriger le bordel qu'il a foutu dans leur infrastructure.

Share this post


Link to post
Share on other sites

Bonjour !

 

J'essayerais de poster un tweet avec mention de PrestaShop, en général la réponse est plutôt rapide sur la place publique ^^

 

Bon courage ;)

Share this post


Link to post
Share on other sites

Au plaisir de découvrir ce nouveau post ou tweet, et qui j'espère annoncera la solution de ce problème.

Merci

Share this post


Link to post
Share on other sites

La solution est de copier le fichier public_html / fournisseur / compositeur / ca faisceau / res / cacert.pem
dans le dossier public_html / app / cache / prod / cacert.pem

 

Cette solution m'a permis de solutionner le problème.

Share this post


Link to post
Share on other sites

Tu veux dire vendor/composer/ca-bundle/res/cacert.pem :D

Share this post


Link to post
Share on other sites

Rectificatif :

La solution est de copier le fichier /racine/vendor/composer/ca-bundle/res/cacert.pem

dans le dossier /racine/app/cache/prod/cacert.pem

 

Désolé pour la coquille............

Share this post


Link to post
Share on other sites

attention cette liste de certificat racine (depuis vendor/composer) peux être très obsolète (contenir des certificat répudié ou manquant de certificat récent).

normalement la liste des CA (cacert.pem) provient de cette source: https://curl.haxx.se/ca/cacert.pem

Edited by doekia (see edit history)

Share this post


Link to post
Share on other sites

Désolé, mais si je copie le fichier se trouvant sous https://curl.haxx.se/ca/cacert.pem dans le dossier /racine/app/cache/prod/

cela ne fonctionne pas

 

J'ai un message Error, dés lors que je clique sur Modules & service, alors que cela fonctionne si je copie le fichier /racine/vendor/composer/ca-bundle/res/cacert.pem dans le dossier /racine/app/cache/prod/

Edited by cabeglais (see edit history)

Share this post


Link to post
Share on other sites

ça signifie donc que l'un des vendor librairie native de prestashop est comment dire ... pas conforme en terme de signature ... ça promet

Share this post


Link to post
Share on other sites

bonjour

 

Pouvez-vous essayer pour voir si vous obtenez le même résultat ?

 

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More