Jump to content

Recommended Posts

Bonjour,

J'ai fait une recherche rapide sans trouver de réponse à ma question.

Elle est très simple : le module mailalerts (permettant notamment de recevoir un mail lorsqu'un produit est de retour en stock) est-il disfonctionnel ?

Autant sur mon template perso , comme sur le template par défaut, comme sur la version de démonstration qui est en ligne je n'arrive à rien.

Quand un produit est hors stock, le champ d'inscription s'affiche bien, avec un lien d'inscription, sauf qu'il ne se passe rien quand je click dessus.

Qqn saurait si c'est normal ? J'ai souvenir de l'avoir déjà vue marcher pourtant cette fonctionnalité. Une idée ?

Share this post


Link to post
Share on other sites

Bonjour,
A tu mis à jour ta version vers la 1.3.1.1 ? Car pour ma part, c'est depuis que cela ne fonctionne plus. Seul l'info d'une commande envoyé par mail fonctionne, l'ajout d'une alerte pour le client et le mail indiquant qu'un produit est en rupture de stock ne fonctionne plus.

Sinon, tu as une reponse ici http://www.prestashop.com/forums/viewthread/60703/ qui permet de résoudre le probleme d'ajout en alerte depuis la page produit pour le client .

Share this post


Link to post
Share on other sites

Même constatation que toi.

J'ai débuté prestashop à la version 1.3 RC3 et ca marchait, Je ne sais pas à quel moment c'est parti aux fraises, je ne pense pas que ce soit dû à la version de sécurité qui est sortie peu après la version finale.

Sinon je n'ai pas d'autres problèmes avec mes mails, le seul que j'ai c'est que je ne peux pas m'inscrire à ces produits hors stock.

Share this post


Link to post
Share on other sites
  • 4 weeks later...

Bonjour
Je viens de remarqué que cela ne fonctionne pas chez moi non plus.

J'ai fais la modification du lien ci-dessus ne fonctionne toujours pas :down: , j'ai essayé de mettre le module le la version 1.4 ne fonctionne pas non plus.

En réalité c'est le lien qui n'est pas pris en compte

Une idée
Merci

27399_yC4cuSpyQLdMCtI19L02_t

Share this post


Link to post
Share on other sites

Bonsoir,
J'ai remarqué quelques choses sur le fonctionnement de prestashop, apparement, lorsqu'une page est appelée, celle-ci est sauvegarder dans le repertoire /tools/smarty/compile/ , comme un fichier cache (en fait, je pense que c'est cela).

Il suffit de supprimer les fichiers ayant ce type d'inscription devant le nom du fichier xxx.tpl comme par exemple :

Share this post


Link to post
Share on other sites

Bonjour
Je viens de supprimer les fichier cela ne fonctionne toujours pas , j'ai aussi supprimé cache et cookies toujours sans résultat.
J'ai été sur une dizaine de site ceux qui ont "votre e-mail" dans la fenêtre ne fonctionne plus , les plus anciens avec "your@email.com" fonctionne toujours.

Share this post


Link to post
Share on other sites

Bonjour
Merci steohforum tu avais raison le problème venais bien du répertoire /tools/smarty/compile/.
Ça n'a pas fonctionné directement j'ai du réinstaller le module et puis tout est rentré dans l'ordre.

Je n'ai plus “votre e-mail” mais bien “your@email.com” qui est revenu dans ma fenêtre.

;-P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More