Jump to content

Recommended Posts

Bonjour,

 

Je tente d'installer, la version 1.7 de Prestashop et au début de l'installation (0%), j'obtiens ce message d'erreur ?

 

 

0%

  1. Création des paramètres de fichier
Une erreur est survenue durant l'installation

Vous pouvez utiliser les liens à gauche pour revenir aux étapes précédentes, ou redémarrer l'installation en cliquant ici.

  1. 1: HTTP 500 - error -

 

 

Le test avec la base de données est ok

 

Je suis en PHP 5.4

 

Que dois-je faire ?

 

 

Merci pour vos réponses.

Share this post


Link to post
Share on other sites

On va vous éviter de perdre du temps avec une version qui ne fonctionne pas^^

 

Prenez la dernière 1.6: la 1.6.1.13 :)

Share this post


Link to post
Share on other sites

je suis déjà en 1.6.1.13, mais c'était pou être à jour.

 

Que se passe-t-il comme problème ?

Share this post


Link to post
Share on other sites

La 1.7 est un gros test qui est plein de bugs. Donc si vous voulez planter votre boutique actuelle, passer en 1.7 sinon oubliez^^

 

Tapez '1.7' sur ce forum, vous comprendrez...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More