Jump to content
Rico_001

Afbeeldingen verdwenen naast afbeeldingen slider

Recommended Posts

Prestashop 1.6.1.13

 

Ik heb nog geen ervaring met prestashop en mysql.

 

Ik gebruik het default thema. Ik heb 2 vraagjes : (in rood aangeduid)post-988308-0-83003300-1493752679_thumb.jpg

 

1) Naast de Afbeelding slider voor uw homepage stonden initieel 2 foto's onder elkaar. Deze zijn nu verdwenen. Ik weet niet meer wat ik fout heb gedaan. Ik denk dat ze na een update verdwenen zijn, maar het kan ook aan mij liggen.  Weet iemand misschien in welke module of waar die weer kunnen tevoorschijn getovert worden.

 

2) Ik heb de afbeeldingen in de slider vervangen en nu bij de navigatie scroll knoppen heb ik alleen 2 antrciet grijze vierkantjes met een witte kader er rond. Vroeger stonden er < en > tekens in in het wit aangeduid. Weet iemand waar dit weer kan aangepast worden zodat de tekens < en > weer tervoorschijn komen. Wanneer ik erop klik hebben ze wel nog hun functionaliteit.

 

Met dank bij voorbaat voor jullie deskundige hulp.

 

Rico

Share this post


Link to post
Share on other sites

Deze (reclame) banners staan bij Instellingen>Thema's en dan dacht ik bij geavanceerde instellingen. Ik gebruik het default thema al een poosje niet meer, maar kan me herinneren dat die daar staan. Het kan zijn dat die nu uitgeschakeld staan of misschien verwijderd zijn.

 

Is geen ramp, je kan ze ook zo weer toevoegen of inschakelen. Je kan daar ook je eigen banners inzetten(met het juiste formaat)

Share this post


Link to post
Share on other sites

Bedankt Curious. De oplossing van de verdwenen banner foto's is inderdaad correct. Het zit onder Instellingen - Thema's - Themaconfiguratie (Onderaan bij Themaconfiguratie  - Item toevoegen aan de verschillende hooks (Hook Top).

 

Blijft nu nog :

 

2) Ik heb de afbeeldingen in de slider vervangen en nu bij de navigatie scroll knoppen heb ik alleen 2 antrciet grijze vierkantjes met een witte kader er rond. Vroeger stonden er en > tekens in in het wit aangeduid. Weet iemand waar dit weer kan aangepast worden zodat de tekens < en > weer tervoorschijn komen. Wanneer ik erop klik hebben ze wel nog hun functionaliteit.

Share this post


Link to post
Share on other sites

Ja, ik heb de cash al leeggemaakt via Geavanceerde Instellingen - Prestaties - Cache legen en heb daarna ook de folders cache\smarty\cache en compile leeggemaakt behalve de index.php files dan. Maar alles ziet eruit zoals de foto hierboven (Antraciet Grijze navigatie vakjes zonder witte > en < ).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More