Jump to content

PS tpl admin / front not loaded after clearing smarty cache


Recommended Posts

Dear all,

Our shop runs under PS 1.6.11. Default theme.

After clearing smarty cache,  the templates for admin and front office are not loaded anymore.
No recent modification. No recent modules added/updated. 

Backoffice and front office are working  o.k. only tpl's are not loaded.

PS_MODE_DEV_ === true), no error is reported.
Server error report: no errors reported
Checking configuration: no missing or changed files reported.

Putting backup from previous day back ( were we did not experienced any problems ) did not solve the issue!

All help is welcome


Thank you 





Server  Linux #1 SMP Fri Mar 3 00:04:05 UTC 2017 x86_64
Server softwareversie Apache/2
PHP versie 5.6.30
Geheugenlimiet 256M
Maximale uitvoeringstijd 0
Database informatie
MySQL versie 10.1.21-MariaDB
MySQL server localhost
Prestashop versie
Edited by PeterD (see edit history)
Link to comment
Share on other sites

Hi Federica,

Thank you for your tip. Yes, I disabled caching completely. And refreshed browser. This however did not solved the issue.

We found the cause of the problem. It had to do with server permissions (403). The host told us there were no recent changes server side. We did nog made any recent changes PS / module side.  :blink:

The weird thing about this, changing permissions did not solve the problem. Even the host could not solve issue by running permission script.

We moved the site to other host and problem was solved !?? New host is running same php and MSQL version


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...