Jump to content
ValentinSV

(RESOLU)[1.7] admin produit : Impossible de mettre à jour les paramètres.

Recommended Posts

Bonjour,

 

Quand j'essaie de mettre une image dans la description du produit j'ai un message d'erreur "Impossible de mettre à jour les paramètres."

 

La console m'indique :

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

 

Si je ne met pas de src à mon image ça s'enregistre bien, mais sinon quoi que je mette il y a erreur des la mesure ou je met un attr src sur une image dans ma description.

 

J'ai testé pas mal de truc mais rien ne fonctionne, des idées ?

Edited by ValentinSV (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Quand j'essaie de mettre une image dans la description du produit j'ai un message d'erreur "Impossible de mettre à jour les paramètres."

 

La console m'indique :

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

 

Si je ne met pas de src à mon image ça s'enregistre bien, mais sinon quoi que je mette il y a erreur des la mesure ou je met un attr src sur une image dans ma description.

 

J'ai testé pas mal de truc mais rien ne fonctionne, des idées ?

 

Bonjour , Si tu crées une nouvelle boutique , un conseil ,  pour le moment utilise la version 1.6.1.11 , la 1.7 trop de bug. Bon courage

Share this post


Link to post
Share on other sites

Merci de la réponse, pour info problème résolu.

 

Dans mon cas le mode debug pose problème et en le désactivant il n'y a plus de problemes

Share this post


Link to post
Share on other sites

Merci de la réponse, pour info problème résolu.

 

Dans mon cas le mode debug pose problème et en le désactivant il n'y a plus de problemes

 

Bonjour, Merci du retour , Ça peut servir a nos amis ! 

Share this post


Link to post
Share on other sites

Hello tout le monde. Prestashop 1.7.3 , meme soucis impossible de modifier ou ajouter un produit. Quelqu'un à eu des solutions entre temps ?

 

Merci d'avance! 

Share this post


Link to post
Share on other sites

Bonjour,

Sur Prestashop 1.7 impossible d'enregistrer la modification d'un produit. Le bouton ENREGISTRER dit "mis à jour" mais le produit ne se modifie pas.

Déjà ces solutions ont été appliquées : vider le cache, vider par le FTP  le dossier var, dupliquer le produit, passer d'un produit avec des déclinaisons à un produit simple.
Tout cela ne modifie pas la fiche produit d'origine.

Si vous trouvez une piste, merci !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More