Jump to content

Recommended Posts

Bonjour à toutes et à tous

 

En bas d'une fiche produit, j'ai une vignette dans "autre produit dans la même catégorie :"

 

J'ai 2 soucis :

1° la vignette est vierge
2° le lien de cette vignette m'indique que le produit n'a pas été trouvé.

 

Lors de la création du produit en question, j'ai eu un bug lors de l'enregistrement. En constatant ce souci de vignette et pensant régler le problème, j'ai supprimé la fiche du produit concerné en la recréant aussitôt après, malheureusement sans succès.

 

Le problème ne porte que sur ces 2 soucis là.

 

Je suis en v1.6.1.2

 

Quelqu'un aurait il une idée ?

 

Merci d'avance

 

 

 

 

Share this post


Link to post
Share on other sites

Hello.

Tu as maintenant 2 produits en bas de page ?

A quoi ressemblent les 2 produits en BDD ?

Share this post


Link to post
Share on other sites

Erreur de débutant résolu...

 

Cache vidé et tout est redevenu normal.

2 semaines passées à faire du html et le nez dans du css, du coup j'ai du mal à me remettre dans Prestashop.

 

Merci encore.

PS : Ne désespère pas, je finirai par trouver une soluce. ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More