Jump to content

Product Not Saving

Aaron Chetty

Recommended Posts

Hi Guys/Gals,


I am having a problem with Prestasho in the backend. I cannot edit or add new products. It opens up the products page, I can click the add product, edit the information, but the buttons on the bottom to save and save and continue remain loading the whole time. post-1357136-0-68691600-1489409188_thumb.png


Not sure why it does this or how to sort it out. Tried reinstalling the template and even tried on the basic template that comes with prestashop and it still does the same thing.


Kind Regards,

Aaron Chetty


Link to comment
Share on other sites


If it works in other browser than Chrome, then here is the fix for the older chrome versions:


Go to FTP, or filemanager from Cpanel, and find in your admin folder the file:

comment out line number 252-254:

//                    submitHandler: function(form) {
//                        form.submit();
//                    },



Kind regards, Leo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...