Jump to content

Recommended Posts

Bonjour à tous,

 

je suis toute nouvelle ici et surtout débutante !, je m'explique, je veux ouvrir une e-boutique , donc voila je choisie un hebergeur + nom de domaine > ok

j'achete un thème via addons > avec un conseiller en chat qui me dit comment faire mais qui ne m'explique ^pas grand chose  > ok

et en fait je me retrouve aujourd'hui avec une version prestashop 1.7 alors que mon thème ne s'adapte pas (1.6) , > je contacte le Développeur qui m'indique "Désinstallez juste ce prestashop, allez ensuite à prestashop.com pour télécharger 1.6" euhhhh ok mais je n'y arrive pas, quelqu'un peu m'aider svp :huh2:

 

merci de votre aide

Share this post


Link to post
Share on other sites

nouveau message du Développeur "Supprimez tous les dossiers de votre serveur, supprimez ensuite la base de données manuellement"

help je ne comprend rien

Share this post


Link to post
Share on other sites

Bonjour

 

1° ce n'est pas Presta qui n'est pas valide mais c'est soit vous avez été mal conseiller, soit vous n'avez pas vérifier si le module est compatible 1.7

2° je suppose que vous avez installer la 1.7, que vous avez créer une base de donnée dans la gestion de votre hébergement, donc si vous regardez bien vous devriez trouver comment supprimer les tables de la 1.7

3° oui comme c'est deux version avec beaucoup de différence et pour faire une installation propre supprimer avant d'envoyer la 1.6 les fichiers et dossiers

 

Pour le téléchargement des versions antérieurs de la 1.7 si vous lisez  bien la page de téléchargement vous trouverez où les télécharger.

 

Dernier point merci de poster dans le bon forum Installation de prestashop et mise à jour. Topic déplacé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More