Jump to content
Can Memiş

Prestashop Set short_open_tag to off in php.ini*. Sorunu.

Recommended Posts

Arkadaslar hsoting servisim değiştirdim veritabanı hatasından kurtuldum fakat bu 

  • Set short_open_tag to off in php.ini*.

hatayı nedense cozemedım cpanelde php düzenlememe izin veriyor hosting servisim ve bende duzenlıyorum. Anadizinde php.ini dosyasınada kayıt oluyor ama yinede aynı hatayı alıyorum.

b92367c770f0423e9cb65066e1dddd2d.png

 

d73cddb6aecb46278b1749c51d834688.png

Share this post


Link to post
Share on other sites

Eğer paylaşımlı bir barındırma (hosting) kullanıyorsanız doğru yapılandırmayı Cpanel->MultiPHP->MultiPHP Editor düzenleyicisinde aşağıdaki gibi yapmalısınız;

cpanel-multiphp_shortopentag-disable.png

Share this post


Link to post
Share on other sites

Multi php li cpanel li sistemlerde php yede restart atmak gerekiyor eger ssh den duzenleme yapiyorsaniz ama diger turlu sitenin php versiyonu hangisi ise onu bakip duzenlerseniz sorun duzelecektir.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More