Jump to content
Sign in to follow this  
Mango

[RESOLU] Serveur dédié et prestashop 1.3

Recommended Posts

Bonjour,

Je viens d’installer la solution Prestashop sur un serveur dédié OVH OS gentoo 64 bits.

1.Problème d’affichage de la colonne de droite en frontoffice (absence des modules panier, dernier produits…)
2.Problème d’affichage des modules en backoffice (page blanche)
Problème non trouvé sur les différents forums

Version prestashop installé : 1.3

Merci d’avance pour la soluce…

Share this post


Link to post
Share on other sites

je viens d'installer la 1.3 sur un serveur local, pareil, page blanche dans le back-office pour les modules et le paiement

Share this post


Link to post
Share on other sites

oui php5 activé fichier .htaccess en place egalement...
quand je regarde le code, j'ai comme l'impression qu'il manque une balise pour que la suite s'affiche mais je ne trouve pas laquelle.

Share this post


Link to post
Share on other sites

vous avez les erreurs qui s'affiche ? car ca pourrai aidé, dans le config/config.inc.php
@ini_set('display_errors', 'off');
mettre
@ini_set('display_errors', 'on');

Share this post


Link to post
Share on other sites

Merci de te pencher sur mon problème ;-)

En modifiant le fichier de config :

# sur le front office :
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 9799 bytes) in /home/casabout/www/tools/smarty/Smarty_Compiler.class.php on line 445

# sur le back office, onglet modules :
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 149 bytes)
in /home/casabout/www/classes/Module.php on line 469

en espèrant que ca te parle... ;-()

Share this post


Link to post
Share on other sites

dans le php.ini modifie la valeur de memory_limit, met la valeur à 16 car la elle doit être à 8

Share this post


Link to post
Share on other sites

Excellent Olecorre !

Cela venait bien de memory_limit qui était à 8M.
le fait de la passer à 16M fait fonctionner parfaitement la solution Prestashop.

Merci encore de ton aide !

Share this post


Link to post
Share on other sites

hello, j'ai du passer le mien a 24M pour que ca fonctionne.
merci pour l'astuce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More