Jump to content

anomalie "bigpic" sur page produit


Recommended Posts

bonjour à tous,

je constate sur certains de mes produits -je n'ai pas encore déterminé pourquoi sur certains et pas sur les autres...---

une anomalie concernant l'image par défaut,

Les produits concernés possèdent plusieurs images.

 

Sur les pages produits, l'image utilisée pour illustrer ces articles ne correspond pas à l'image définie lors de la création sur le backoffice .

En effet, grace à l'outil console, je m'aperçois que le lien image pointe vers 10.jpg (une robe du catalogue default prestashop) et non pas vers l'image du produit

 

post-329780-0-51709400-1474464847_thumb.jpg

 

mais une fois la souris passée sur l'une ou l'autre des images miniatures, tout rentre dans l'ordre...

 

post-329780-0-73081000-1474464846_thumb.jpg

 

Je n'ai fais aucune manip récente, c'est la raison pour laquelle je suis surpris.

J'ai néanmoins depuis procédé à une régénération des miniatures, mais rien n'y fait.

 

Quelqu'un comprendrait-il la raison pour laquelle cette url pointe vers cette image (10.jpg) et  non les images réelles du produit ?

 

merci beaucoup par avance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More