Jump to content

Compilation forcée, cache vidé mais les modifs sur TPL n'apparaissent pas


Recommended Posts

Bonjour,

 

Je sais que le sujet a été maintes fois abordés mais malgré tout, ça ne résout pas mon problème.

 

J'essaie de modifier le fichier blockbestsellers.tpl .

Mes modifications n'apparaissent pas (modification grossière pour tester : suppression du contenu de la boucle foreach, les produits ne devraient pas s'afficher).

 

J'ai vu que ce fichier existait en deux fois :

- Dans le dossier modules

- Dans le dossier montheme/modules

J'ai lu sur le forum que c'était le tpl situé dans mon thème qui était lu en priorité...

J'ai donc modifié celui là, pas de changement... J'ai modifié l'autre... rien.

J'ai modifié les deux en même temps et toujours rien.

 

Pourtant, dans le back office, j'ai bien :

- forcer la compilation à chaque appel

- Cache sur désactiver

- vider le cache

J'ai vidé le cache de mon navigateur et par dessus, j'ai fait un ccleaner.... toujours rien... Je désespère.

Même en supprimant grossièrement les deux blockbestsellers.tpl je n'ai rien de changé....

 

Edit : Même les modifs sur le Controller bestsalesController.php ne s'affichent pas... Toutes les solutions préconnisent de vider le cache et de forcer la compil mais pour moi ça ne marche pas (je travaille en local sur WAMP)

Edited by EnvieBienEtre (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More