Jump to content
Fredmax

Blocs de traduction tous vides...

Recommended Posts

Hello,

 

J'ai un problème, j'ai installé sur un site neuf la dernière version de Prestashop (1.6.1.6)

 

Le problème est que les traductions des blocs sont tous vides, soit 1039 champs... 

 

D’où peut venir le problème ?

 

J'ai réimporté la base FR mais rien ne change, j'ai testé en important

des bases étrangères et les blocs reste désespérément vides !

 

 

Ps: j'ai modifié un champs d'un des blocs et la traduction reste bien en mémoire ce qui explique le 1038... ;)

post-1287359-0-41812100-1468237374_thumb.jpg

Edited by Fredmax (see edit history)

Share this post


Link to post
Share on other sites

J'ai résolu en parti mon problème en changeant mon fichier FR.php dans le fichier lang du thème. 

 

J'ai ajouté le fichier ci-dessous, par contre il n'est pas complet, donc si une personne sympa pouvait m'envoyer un

fichier FR.php complet ça serait cool :)

 

fichier FR.php trouvé sur le forum : https://www.prestashop.com/forums/topic/235951-resolu-pb-traduction-modules-prestashop-154/?p=1166242

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More