Jump to content
Sign in to follow this  
ste0024

[RESOLU] probleme email

Recommended Posts

bonjour

alors comment dire je n ai pas toucher a la configuration des mails et depuis ce matin je les reçois au format texte ainsi que tous les clients alors qu avant en HTML.

configurer par défaut soit php.

j ai juste voulu supprimer réalisé avec PrestaShop™ et résultat c est la galère surtout que le site étais prêt a passer en production.

comment remédier a ce problème

merci

Share this post


Link to post
Share on other sites

Salut,

déjà tu devrais remettre tous les fichier d'origine pour vérifier si cela corrige le problème.

Share this post


Link to post
Share on other sites

oui ca resoud le problème mais ca ne me dis pas comment enlever le reste.

a mon avis je vais aller voir ca directement dans le fichier html et txt

Share this post


Link to post
Share on other sites

Si cela corrige le problème c'est que tu avais fait une erreur en retirant le texte concernant prestashop.

Share this post


Link to post
Share on other sites

a mon avis ca viens pas de ca car j ai remis les fichier et rajouter un mot dans le mail livre et direct en texte

impossible de personnalise les mails. le merde

Share this post


Link to post
Share on other sites

Salut,

perso je n'ai jamais eu de soucis pour personnaliser les mails, donc je suis étonné de ton problème.

Share this post


Link to post
Share on other sites

j utilise l outil Mail Template Editor

mais fonctionne pas. resultat 2h de perdu

explique comment t as fais.

merci

Share this post


Link to post
Share on other sites

J'ai modifié les fichier à la main tout simplement.

Mail texte éditor ne fonctionne pas je le déconseil.

Share this post


Link to post
Share on other sites

voila je comprend mieux pourquoi ca ne marche pas.

A la main il faut modifie le txt et html ?

merci

Share this post


Link to post
Share on other sites

Oui,

Tu dois aussi faire attention car certains mail sont directement dans les répertoires des modules.

Share this post


Link to post
Share on other sites

ok

alors j ai trouve une astuce bien pratique c est de modifie les mail dans Mail texte éditor. récupérer le code html. remettre les fichiers d origine et après je colle le code html dans le fichier en question. comme ca pas besoin d y connaitre en html et pas de probleme de mise en page.

mais quel galere quand meme

Share this post


Link to post
Share on other sites

bon et bien maintentant que tous allais bien et bien en simulant une commande Aucun module de paiement n'a encore été installé.

il y en a 5 d installer et fonctionnel normalement.

a ce ritme je vais pas rester longtemps sous prestshop car ca me soul.

entre les fonctions qui marche pas et ca c est la total

Share this post


Link to post
Share on other sites

Salut,

Je comprends pas vraiment, je viens d'installer 2 boutique aujourd'hui et elles fonctionnent toutes les 2.

Tu es hébergé où ?

Share this post


Link to post
Share on other sites

chez 1 and 1 mais elle marcher très bien hier

alors pour info les croix des mode de paiement avais disparu. je reve .

bref tu sais quel table a modifie exactement pour que je continu mes commande a 103. pour continu la ou je me suis arrêter sur l autre boutique

pas les facture ni bon de livraison

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More