Jump to content
BlueWonder

Help - krijg een 404 error op website

Recommended Posts

Ik heb geprobeerd mijn website te upgrade naar 1.6.1.6. Dit ging helaas fout.

Nu heb ik mijn backup terug gezet.

 

Maar ik krijg nu een 404 error op de site

 

Not Found

The requested URL /nl/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

Wat gaat er fout? 

URL: http://wayfinders.nl

Share this post


Link to post
Share on other sites

Ik snap er niets meer van.

Loop alle instellingen na, verander niets maar sla wel alles op.

 

En het werkt weer......

Share this post


Link to post
Share on other sites

Dat je ervan uitgaat dat PrestaShop altijd een backup kan terugzetten. Er wordt vaak genoeg gewaarschuwd dat je daarnaast zelf een betrouwbare backup moet maken.

 

Heeft je hostingprovider nog een backup voor je liggen?

 

Ik had mijn eigen backup gebruikt, niet die van PrestaShop.

 

Pas na dat ik alle instellingen had bevestig/opgeslagen zonder deze te veranderen, werkte alles weer.

 

Het is en blijft een vreemd probleem.

Share this post


Link to post
Share on other sites

Morgen ga ik het nogmaals proberen.

Hopelijk gaat alles dan wel goed.

 

Volgens mij staan de instelling nu goed. Dus  morgen eerst weer een back-up draaien en dan updaten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More