Jump to content
Perspikas

Upload image produit en local : Erreur "Unexpected token <"

Recommended Posts

Bonjour à tous,

 

Voici mon problème :

 

J'ai copié une version locale de mon site web Prestashop actuellement en ligne, sur un serveur NAS local (De marque Synology, via Webstation).

 

Jusque là pas de problème. Mon site fonctionne bien.

 

 

Par contre, lorsque j'uploade une nouvelle image produit, ca ne fonctionne pas !

 

L'uploader me retourne une erreur : "Unexpected token <"

 

Ca a l'air de ressembler à un problème de permission ou de CHMOD ? (Sur un NAS, je ne sais pas comment ca se paramètre)

 

Pouvez-vous me donner la solution svp ? Ai-je fait un oubli quelque part ?

 

Merci.

Edited by Perspikas (see edit history)

Share this post


Link to post
Share on other sites
Activez l'affichage des erreurs pour en savoir plus, en modifiant cette ligne au début du fichier config/defines.inc.php :

 

define('_PS_MODE_DEV_', false);

 

par

 

define('_PS_MODE_DEV_', true);

 

Et regardez le retour json dans la console de votre navigateur après avoir rafraichi la page

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More