Jump to content
Sign in to follow this  
benj0612

[RESOLU] Pb : 0€ affiché dans "prix unitaire" dans le panier...cause : Block promotion avec carrousel v1.2

Recommended Posts

Hello,

J'ai un problème, lorsque j'ajoute un produit à mon panier et que je clique sur le panier ensuite, toutes les infos sont bonnes sauf que le "prix unitaire" est à 0€.

Je n'ai pas fais de modif par la alors est-ce un bug de prestashop ?

Je joins une photo pour démo.

Merci de vos réponses ;)

B'

22193_KXGhYGKyIH93dqpLfkxC_t

Share this post


Link to post
Share on other sites

Salut,

étonnant, ce problème vient juste d'apparaitre et pourtant tu n'as rien changé ????

J'utilise Prestashop depuis plusieurs mois, sur plusieurs boutiques et tu m'as déjà vu passer sur les post et tu as surement du remarquer que cela fonctionnait avant sinon tu t'en serait déjà aperçu.

Alors déjà dans un premier temps, quel est ta version.

Après quels sont les modules actif, cr depuis le temps tu as du surement du nous voir à plusieurs reprises expliquer qu'il faut désactiver les modules tiers afin de vérifier qu'il n'existe pas d'incompatibilité et donc as tu fais cela ?

Après c'est juste une remarque personnelle, elle est pour toi cette boutique ? elle n'est toujours pas fini ou est elle déjà en ligne pour que nous puissions faire de tests ?

Share this post


Link to post
Share on other sites

Hi,

Ma boutique est toujours en locale et en attente de vérif de failles and co..

En effet je n'ai pas vu de sujet sur ce problème.. je suis asses surpris.

J'ai la der version RC2.
Je ne sais pas si ça le faisait avc les version définitive... je le verrai lorsque la rc2 aboutira sur une version definitive, mais bon..

Faut il que je liste ici les modules tiers ou bien j'ai juste a vérif chaque module ?

Merci bien.

B'

Share this post


Link to post
Share on other sites

Salut,

bon, rappelons que si vous trouvez un bug sur une béta ou une RC c'est direction le bug tracker.

Après rappelons aussi de ne jamais utiliser pour mettre en prod une version non stable.

et troisièmement il suffit de désactiver les uns après les autres le modules pour vérifier si il y en a un d'incompatible.

Share this post


Link to post
Share on other sites

C'est chose faite pour le report de ce bug.

Bien entendu ce sera une version stable qui sera mises en ligne ;)

Si vous avez déjà rencontré ce pb, n'hésitez pas à partager.

B'

Share this post


Link to post
Share on other sites

Et sinon, la désactivation des modules a changé quelque chose ?

Share this post


Link to post
Share on other sites

au fait, ma boutique dont tu trouveras le lien dans ma signature est en 1.3.0.5 et ne rencontre pas le bug que tu annonces.

Donc tu dois avoir vraiment un module incompatible.

Share this post


Link to post
Share on other sites

Found !

Voici le coupable : Block promotion avec carrousel v1.2..

Y aurait-il un module comparable ? Meilleur ? :)

B'

Share this post


Link to post
Share on other sites

Salut Benj,

J'avais déjà eu ce problème avec le module block promotion carrousel.
Toutefois je crois que ce problème n'apparaît que quand le bloc est positionné dans la colonne de gauche.
Si tu le mets à droite ça devrait marcher.

Share this post


Link to post
Share on other sites

hahahahah !

Ok surprenant, je vais le tester

[..test en cours..]

Ca fonctionne.

Merci pour l'info

'ine.

B'

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même pb sauf que je n'est pas installé le module block promotion carrousel.
J'ai donc désactivé tout les modules sans résultat.
Je suis en Version 1.3.0.1
une idée ?

Share this post


Link to post
Share on other sites

Salut,

déjà pourrais tu passer sur la dernière version de Prestashop, car en plus de ne pas être stable ta version n'est pas à jour.

Share this post


Link to post
Share on other sites

oui c'est vrai ! et quand je regarde le change log je me dis que ça peut m'aider... merci je vous tiens au jus des que c'est upgradée.

Share this post


Link to post
Share on other sites

Bon je suis repassé en version stable et tout marche impec.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More