Jump to content
Dadoo

Lien vers une page qui ne fonctionne pas

Recommended Posts

Bonjour à tous,

 

Je travaille actuellement sur une boutique en ligne sous prestashop 1.6.1.0

 

Voici le lien de la boutique : http://remytowear.com/

 

J'ai fais des pages custom pour certaines pages car je ne voulais pas utiliser de pages CMS. Chaque page contient des liens vers la boutique mais avec une sélection pré-configurés par le module navigation à facette.

 

Tout mes liens fonctionnes sauf un, mais je ne vois pas pourquoi... Le code est le même que sur les autres pages, seul le lien change.

 

Voici la page en question : http://remytowear.com/anneaux.php

 

quand on clic sur la première photo on est censé atterrir vers ce lien : http://remytowear.com/104-recherche#/type_d_extension-anneau

 

Hors la page essaie de se charger mais au final elle me charge tous les produits... Donc ce lien : http://remytowear.com/104-recherche#

 

Vous pouvez tester ce fonctionnement sur les autres pages de mon site pour comparer.

 

Si vous avez une idée du soucis... Car là je bloque vraiment...

 

Merci

Share this post


Link to post
Share on other sites

A tout hasard, le x de anneau en trop ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More