Jump to content

Recommended Posts

Bonjour, 

 

J'ai une petite question, j'apprend à utilisé prestashop, mais je rencontre une petite difficulté...

Sur mon catalogue, dans le back-office, si je supprime un produit, et que je récupère ma dernière sauvegarde, je retrouve bien mes produits, mais sans les images.

Est-ce un comportement normal, ou quelques choses ne ce passe pas bien ?
Si c'est normal, quelle est la solution ?

Bien à vous :)

Share this post


Link to post
Share on other sites

ça me parait normal

 

la solution à quoi?

ne supprime pas les produits

Share this post


Link to post
Share on other sites

Je pensais trouvé une option qui permettais de supprimer un produit sans supprimer l'image qui lui correspondais.

Ainsi en cas de fausse manip quelconque je n'ai plus qu'à faire un back-up et mes produits retrouvent leurs images...

Share this post


Link to post
Share on other sites

Heu quand tu fais un backup, tu te rends compte que tu vas:

- soit devoir filtrer les tables produits et liées aux produits (env. 100 tables sur les 230 de PS)

- ou perdre les commandes / clients

 

Quelles genre de fausses manip requièrent une restauration de cet ordre?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More