Jump to content

Recommended Posts

bonjour,

ca fait des heures et des jours que je cherche a resoudre mon probleme.

j'ai installé prestashop dans web/prestashop sur un synology avec une adresse dyndns et un hote virtuel qui redirige sur mon nom de domaine chez gandi par cname

quand je met "/prestashop/" dans le repertoire ps de preference de l'administration, mon FO et BO marche super bien en local mais le FO ne m'affiche que du texte sur fond blanc en externe par mon nom de domaine.

quand je met "/" mon FO marche super en externe mais plus en local: page de texte sur fond blanc du FO et des bugs sur BO (image des chiffres de stat, editeur absent... )

franchement je sais pas quoi faire...une aide serait la bien venue

merci d'avance!!!

21741_lcmq7D0VWK2VjES7M0PT_t

21742_sRHUxo8vSEsxITuFUCf1_t

Share this post


Link to post
Share on other sites

apres plusieurs autres jours de recherche j'ai enfin réglé mon probleme.

j'ai crée un autre hote virtuel "mon dossier" vers "dyndns" et dyndns a la place de l'ip/prestashop pour le lien

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More