Jump to content

Regenerer Les Miniatures


Recommended Posts

Bonjour,

j'avais un bug sur mon site, les produits ne s'affichait pas très bien dans mes catégories. Parfois 2 sur une ligne, parfois 3, parfois 1, parfois 4, a savoir que chaque ligne est censée avoir 4 produits.

 

J'ai pensé que c'était dû aux miniatures et j'ai donc fait "régénerer les miniatures" (Regenerate thumbnails).

Quelques seconde après j'ai eu un message d'erreur.

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

 

 

Puis maintenant voila que pour certains de mes produits les images ne s'affiche plus, j'ai un point d'interrogation à la place.

 

Est ce que quelqu'un aurait une idée comment rectifier cela je suis très embêter de devoir remettre a jour tout mes produits !!??

 

Merci de votre aide
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More