Jump to content

Recommended Posts

Bonjour,

J'essaye de lancer l'installation de prestashop mais j'ai ce message qui s'affiche :

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /mnt/162/sdd/f/b/art.brigittemathieu/install/classes/LanguagesManager.php on line 7

Je suis novice et j'avoue ne pas trop savoir quoi faire...
Quelqu'un pourrait-il m'aider?
Merci d'avance,
Brigitte

Share this post


Link to post
Share on other sites

Bonjour et bienvenue...

première chose quand on est novice, bien lire le wiki ( http://www.prestashop.com/wiki/Guide_de_démarrage/) avec le guide de démarrage pour connaitre les conditions idéales pour installer Prestashop...

secundo, la fonction recherche du forum peut et pourra très souvent vous aider à résoudre bon nombre de problemes.

exemple je tape : Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’, je valide et on trouve plein de sujets qui traitent ce problème...

bon pour résumer, votre serveur n'est pas en php5 et il vous faut donc l'activer...

Pour vous aider, un message en post' it sur ce forum, vous donne les paramètres d'activation pour les principaux serveurs...

http://www.prestashop.com/forums/viewthread/446/configuration_et_utilisation_de_prestashop/preinstallation_settings_php_5_htaccess_for_certain_hosting_services

Bonne continuation.

Atch

Share this post


Link to post
Share on other sites

Merci pour votre message, cela m'éclair sur le problème.
A l'avenir je regarderai bien la section "rechercher" comme vous me le conseiller pour trouver des réponses déjà existantes.

Merci encore,
Brigitte

Share this post


Link to post
Share on other sites

Encore quelques soucis Atch ;)
Je bloque sur la CONFIGURATION DE LA BASE DE DONNÉES.

Je pense que le serveur, l'identifiant et le mot de passe tout va bien...
Mais le nom de la base, j'avoue être perplexe!
Je suis allé sur mysql
art.brigittemathieu.sql.free.fr
mais je ne comprends pas comment avoir un nom de la base ( j'ai essayé de créer une nouvelle table mais je ne sais pas si c'est cela qu'il faut faire. Je suis d'ailleurs bloquée sur le nombre de champs (qu'est ce que cela?)

Bref je ne sais pas quoi mettre dans "Nom de la base" pour poursuivre l'installation.
Dois-je également laisser "ps_" pour le préfixe des tables?

Merci pour votre aide et désolée de vous importuner avec mes problèmes.
Brigitte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More