Jump to content
jgd24

Redirection 301, difficultés à resortir dans Google

Recommended Posts

Bonjour,

 

Je viens de créer ma première boutique Prestashop (Excellent!), mais j'ai quelques soucis pour ressortir dans Google sur les requetes qui m'intéressent (additif moteur, additif carburant notamment)..

 

Je me demande si je n'ai pas un problème technique... :

J'ai bien renseigné tous les champs, aussi bien dans les fiches produits que sur les pages CMS, page d'acceuil, mes balise tittle, metadescription, etc.

 

Il existe des outils d'analyse en ligne, et la plupart ne peuvent faire l'analyse en me parlant d'urle redirection permanente 301 or, hormis le https, je n'ai rien mis en place de spécial.

 

Je me demande donc si mon problème de référencement sur google provient de cette redirection qui poserait aussi un soucis à google, ou bien si j'ai mal conçu mes textes, titres et balises.

 

Lien vers le site : https://xado-france.com

 

Merci à celles et ceux qui voudront bien me donner un coup de main.

Share this post


Link to post
Share on other sites
Bonjour,

 

Quelques avis :

- Corriger les pages 404 http

- Améliorer la page 404 du site

- Retirer le lien du créateur inutile

- Corriger les bugs graphiques du site

- Corriger l'erreur de redirection www

- Continuer de travailler le SEO

- Vérifier à nouveau les bases

 

Cordialement.

Share this post


Link to post
Share on other sites

C'est à la fois précis et vague, Merci, pour ces conseils, je vais essayer de m'y ateler...

Par contre, il y a un point sur lequel tu m'étonnes, et que je ne comprends pas, parce que je ne le(s) vois pas, c'est quand tu parles de bugs graphiques... j'ai visionné le site avec Firefox, Chrome, Edge, Opera et Safari, et je n'ai aucun bugs...

 

Si qu'elqu'un peut être un peu plus précis sur ces points,et/ou avoir d'autres conseils, remarque, je suis preneur, surtout par rapport à ma question initiale.

Merci encore

Share this post


Link to post
Share on other sites

Bonjour,

 

Vous pouvez tester le site par exemple en demi-écran ou en fenêtre, pour découvrir les erreurs.

En plein écran, les erreurs ne se remarquent pas, question d'habitude.

 

Cordialement.

Edited by Madrileño (see edit history)

Share this post


Link to post
Share on other sites
Bonjour,

 


outils [...] la plupart ne peuvent faire l'analyse en me parlant d'urle redirection permanente 301


 

Beaucoup d'outils n'utilisent que le http, donc ils vont indiquer une erreur avec les redirections 301 ou 302 actuelles.

 


Par contre, il y a un point sur lequel tu m'étonnes [...] c'est quand tu parles de bugs graphiques


 

Exemples en image :

post-283996-0-48510600-1443992041_thumb.jpg

 

Cordialement.

 

Share this post


Link to post
Share on other sites

ok, je regarde tout ca, j'ai déjà avancé pas mal, mais encore du boulot. Merci encore

Share this post


Link to post
Share on other sites

bon, normalement, pour les erreur 404, c'est bon (il en reste deux, mais je n'arrive pas à y faire quoi que ce soit, c'est lié à un module, j'ai contacté le développeur...).

Par contre, pour les bugs graphiques... je ne vois toujours pas. Ce que je vois, c'est qu'il faut que je rende responsive l'affichage de la vidéo, je vais m'en occuper demain, parce que ca crée quelques décallages avec les images de droite qui, elles, sont responsives, mais en dehors de clà, je ne vois pas.

C'est peut-être cet affichage dont vous me parliez?...

Share this post


Link to post
Share on other sites

Bonjour,

 

Il suffit d'utiliser le site en fenêtre et non pas en plein écran (ou avec une faible résolution d'écran), pour remarquer les mêmes erreurs graphiques.

D'ailleurs, il y a d'autres erreurs au niveau du design du site, si vous souhaitez une autre image, n'hésitez pas à demander.

 

Cordialement.

Share this post


Link to post
Share on other sites

j'ai en effet, un bug... la fonction responsive ne fonctionne plus pour le logo et la banniere (alors qu'il y a encore quelques jours tout allait bien!), pourtant, j'ai bien :

pour la bannière : <div img class="img-responsive" style="height:225px ; width:1170px; background-image:url(https://xado-france.com/img...); background-repeat:none">

Et pour le logo, c'est pareil...

Share this post


Link to post
Share on other sites

j'ai en effet, un bug... la fonction responsive ne fonctionne plus pour le logo et la banniere (alors qu'il y a encore quelques jours tout allait bien!), pourtant, j'ai bien :

pour la bannière : <div img class="img-responsive" style="height:225px ; width:1170px; background-image:url(https://xado-france.com/img...); background-repeat:none">

Et pour le logo, c'est pareil...

Bonjour,

 

Avec un width de 1170px, vous ne pouvez pas etre responsive ! Mettez 100%

Share this post


Link to post
Share on other sites

Oui, je sais bien, je viens de le remettre avec le width : 100% et le height : auto, et c'est pareil, le responsive ne fonctionne pas, alors qu'il fonctionne sur les autres images!... j'ai essayé de nombreuses combinaisons de style, mais ce ne change rien.

Dans mon global css le responsive est le même qu'à l'origine, rien à changé pour la class img-responsive.

Du coup, je me demande si ma ligne de commande est bonne, s'il n'existe pas une autre ligne de commande pour avoir une image qui se mette bien en css.

Quant au logo, je n'ai strictement rien touché que ce soit dans le tpl ou dans le css, et il n'est pas responsive non plus...

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour en revenir au sujet :

Il sera utile de corriger les redirections 302 "www".

Certaines redirections d'anciennes pages ne sont toujours pas corrigées.

Exemples :

- /categorie-produit/produits-camions/camions-alimentation-carburant/

- /categorie-produit/produits-4x4suv/page/2/

- /resultats-de-recherche/

 

Concernant les bugs :

Un autre bug avec l'affichage publicitaire (enfin deux, si on remarque le texte à gauche) :

post-283996-0-55858800-1444070978_thumb.jpg

.

 

Cordialement.

 

Share this post


Link to post
Share on other sites

Bon, ca yest, plus de 404, 302 tranformées en 301, page 404 personnalisée!

Restent les bugs graphiques et à comprendre, entre autre, pourquoi il ne me redimensionne pas l'image d'entete en responsive...

Un grand merci à ceux qui m'ont aidé!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More