Jump to content

ช่วยหน่อยค่ะ Prestshop 1.6.1 ไม่โชว์รูปสินค้าเมื่อ ลูกค้า Login เข้าระบบ


xtion
 Share

Recommended Posts

ช่วยหน่อยนะคะ Prestshop 1.6.1 ไม่โชว์รูปสินค้าเมื่อ ลูกค้า Login เข้าระบบ 

 

คือว่า ถ้าเราเปิดหน้าเว็บขึ้นมา รูปสินค้าก็โชว์ปกติคะ 

แต่ถ้าเราทดลองสมัครเป็นสมาชิกร้านค้าที่เราสร้างขึ้นเองคือหนูทดลองว่าหนูเป็นลูกค้า แล้ว Login เข้าระบบ

แต่ผลปรากฏว่า พอ Login เข้าไปในฐานะลูกค้า เว็บจะไม่โชว์รูปสินค้าให้ลูกค้าดู แต่จะโชว์เครื่องหมาย ? แทน

 

 

รบกวนท่านผู้รู้ ช่วยให้คำแนะนำในการแก้ไขด้วยนะคะ  ลองตั้งค่ารูปภาพแล้วก็ไม่หาย ไม่รู้จะทำยังไงดี

 

ตามในไฟล์รูปที่แนบไปค่ะ

post-1086024-0-46890500-1441218360_thumb.png

Share this post


Link to post
Share on other sites

ไม่ได้ค่ะ  คือลองเช็คแล้ว ที่อยู่ของรุปภาพ ตอน Login มันเปลี่ยนไปจากตอนไม่ login 

Share this post


Link to post
Share on other sites

เปิดใช้งาน module watermark ไหมครับ ถ้าเปิดให้เอาตัวเลือกเกี่ยวกับการ login ออกด้วยครับ ซึ่งในกรณีนี้ยังไงก็แนะนำให้ generate รูปภาพใหม่อยู่ดีครับ

Share this post


Link to post
Share on other sites

ใช้ได้แล้วค่ะ ขอบคุณมากนะคะ  เป็นที่ module watermark จริงๆค่ะ ตอนนี้ยกเลิกแล้วใช้ได้เลยค่ะ  ขอบคุณมากนะคะ 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More