Jump to content

Ricerca Prodotti / Tag


logistica
 Share

Recommended Posts

Salve a tutti,

creando il mio sito con prestashop 1.6, e caricando i prodotti con file .csv, mi sono accorto di un problema ,ricercando un qualsiasi prodotto nella barra, (pur avendo inserito i tag correttamente) non mi trova nessun risultato.Cosa potrebbe essere successo?

Sono già andato in impostazioni/cerca/ aggiungi prodotti mancati e poi ho provato anche impostazioni/cerca/ricarica l'intero catalogo...ma ancora niente!

sapreste suggerirmi una soluzione perfavore?

Grazie in anticipo

Francesco
questo è il sito in questione http://www.toneretoner.eu/ (che non è ancora attivo ovviamente perchè è in fase di modifica ovviamente,ma lo attivo per farvi vedere il problema)

Share this post


Link to post
Share on other sites

Ciao grazie per la risposta repentina,in realtà non uso FTP ,faccio tutto dal BO del sito! Quindi non ti saprei dire...
Ma ho creato già un altro sito,dove tutti questi problemi non sono sorti,la differenza tra questo sito e l altro,è che i prodotti questa volta li ho inseriti tramite file.csv!

Share this post


Link to post
Share on other sites

Prova a ricreare completamente l'indice di ricerca: Amministrazione > Impostazioni > Cerca > Indicizzazione > Ricostruisci l'intero indice.

Per quanto riguarda la precedente risposta sarebbe utile, se tu ne avessi la possibilità, dare uno sguardo al database via phpMyAdmin ad esempio...

Edited by ThemeBooster (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More