Jump to content
Sign in to follow this  
djmars

Erreur lors de l'insertion d'image produit (back office)

Recommended Posts

Bonjour,
lorsque je tente d'insérer une image pour un produit, j'ai les erreurs suivante qui apparaissent :

9 erreurs

1. le champ légende (English (English)) est trop long (64 caractères maximum)
2. le champ légende (Deutsch (German)) est trop long (64 caractères maximum)
3. le champ légende (Español (Spanish)) est trop long (64 caractères maximum)
4. le champ légende (Nederlands (Dutch)) est trop long (64 caractères maximum)
5. le champ légende (Bahasa Indonesia (Indonesian)) est trop long (64 caractères maximum)
6. le champ légende (Italiano (Italian)) est trop long (64 caractères maximum)
7. le champ légende (Język polski (Polish)) est trop long (64 caractères maximum)
8. le champ légende (Português (Portuguese)) est trop long (64 caractères maximum)
9. le champ légende (Čeština (Czech)) est trop long (64 caractères maximum)


J'ai tenté a plusieurs reprises de modifier le champ légende afin qu'il soit le plus court possible et sans caractères interdits mais rien ne change.

quelqu'un pourrait-il m'aider

version francaise du back office

Share this post


Link to post
Share on other sites

Il vous faut changer le champ dans toutes les langues. Celui-ci a du être recopié par défaut dans les autres langues, et vous avez ensuite changé uniquement la langue par défaut sans mettre à jour les autres langues. Cliquez donc sur le drapeau à droite du champ et modifiez la valeur pour les autres langues :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More