Jump to content
yib

Opgelost : Bij uploaden geen afbeelding te zien

Recommended Posts

Bij afbeelding uploaden komt er geen voorbeeld van afbeelding bij het product in versie Prestashop versie 1.6.0.1

 

Als je dan doorgaat krijg je na betalen ook een foutmelding,

TCPDF ERROR: [image] Unable to get image: /Kraamcadeau/img/tmp/product_mini_15_13838.jpg

 

Bij mijn oudere versie die ik ook nog heb staan krijg je wel de afbeelding op het scherm te zien.versie 1.5.6.2. en ook de pdf factuur komt na betalen in beeld.

Hoe los ik dit op?

 

Winkel-URL http://www.cadeautips-met-naam.nl/Kraamcadeau/ (onderhoudmodus staat aan)

Huidig gebruikt thema default-bootstrap.

 

 

Ik heb als test een nogmaals een "winkel"aangemaakt maar die heeft het zelfde probleem in 1.6.0.14. Dus het ligt niet aan mij, dat ik iets heb verwijderd ofzo.

Edited by yib (see edit history)

Share this post


Link to post
Share on other sites

Hoi Yib

 

Welke afbeelding bedoel je precies ?

beetje onduidelijk wat je precies bedoeld ,aangezien de shop in onderhoudsmodus staat is het ook niet te zien

 

maar bedoel je

 

een afbeelding van een artikel ? een afbeelding in een cms geplaatst ?

Share this post


Link to post
Share on other sites

Hoi 

 

Nee het is nog niet opgelost. Ik heb mijn tekst aangepast misschien is het iets duidelijker.

 

Het is bij een bestand uploaden. Dus als een klant een afbeelding wilt uploaden om deze te laten borduren. (Aangepaste gegevens invoeren onder artikel)

 

Ook nadat de bestelling is afgerond krijg ik een foutmelding ipv een overzicht van het bestelde. Ben nog bezig dus kan de winkel nog niet echt online zetten misschien op een bep. tijdstip op afspraak?

 

Hopelijk weet je de oplossing.

 

Groetjes

Share this post


Link to post
Share on other sites

nu is het veel duidelijker :-)

ik denk dat het aan een rechten probleem ligt 

je kan eens proberen om de de rechten van de img map en onder liggende mappen op 777 te zetten

Share this post


Link to post
Share on other sites

Hoi

is de shop met een auto installer geinstalleerd ?

heb je de map tmp in de map img ?

 

zet anders debug eens aan kijken wat je precies voor meldingen krijgt

Share this post


Link to post
Share on other sites

Met auto installer bedoel je via mijn provider? 

 

Ja mijn provider heeft in installatron presta shop staan.

 

In de Img map staat tmp bij deze die niet werk en bij de oude die wel werk staat alles het zelfde.

 

Hoe moet een debug doen? waar vind ik die?

 

Groetjes

Share this post


Link to post
Share on other sites

 

 

Hoe moet een debug doen? waar vind ik die?

 

Groetjes

gebeurt helaas erg vaak dat shops geinstalleerd met autoinstallers problemen geven ,,

voor debug zie mijn onderschrift witte pagina of andere fout ...

Share this post


Link to post
Share on other sites

Hoi

 

Debug gedaan maar dat werk dus ook niet.

Bij mijn andere provider zelf presta geïnstalleerd en helaas het zelfde probleem.

 

kan ik uit de oude versie kopiëren en plakken in de nieuwe? Maar welke map moet ik dan kopiëren? 

 

Groetjes

Share this post


Link to post
Share on other sites

debug lost het probleem niet op ,  ;)

maar krijg je een uitgebreide foutmelding als je als klant zijnde een afbeelding wilt uploaden

Share this post


Link to post
Share on other sites
 

TCPDF ERROR: [image] Unable to get image: /Kraamcadeau/img/tmp/product_mini_15_13838.jpg

 

Als klant ontvang ik wel een bevestiging mail in mijn spam box

 

Als eigenaar ontvang ik geen mail, er komt alleen in mijn dashboard een melding ook zonder afbeelding. Als ik deze download kan ik hem na openen wel zien.

 

vreemd

Share this post


Link to post
Share on other sites

 Versie 1.5.6.2 en  1.6.0.9 geïnstalleerd en die werken goed o.a. uploaden en afhandeling met factuur. Versie 1.6.0.9 naar de laatste versie omgezet en toen lukte het uploaden niet meer er zit dus een fout in de versie. Pff ligt niet aan mij.

 

Vooral 1.5.6.2 werk goed. Kan ik ook een oudere versie gebruiken?

 

Groetjes

 

ps na versie 1.6.0.9 gaat het fout met het uploaden

Edited by yib (see edit history)

Share this post


Link to post
Share on other sites

Denk dat je de Debug niet goed hebt aangezet

aangezien je dezelfde melding plaatst als tevoren ,, een debug melding is vaak uitgebreider

 

Je kan elke versie gebruiken die je wilt

het is alleen aan te raden om de laatste versies te gebruiken ivm belangrijke wijzigingen ( lees veiligheid )

het is idd een bug in deze versie (vooral met autoinstallers geinstalleerd) en de hoop was eigenlijk gevestigd op een debug uitkomst

aangezien deze vaak uitgebreide foutmeldingen weergeeft dan bv enkel de melding 

TCPDF ERROR: [Image] Unable to get image: /Kraamcadeau/img/tmp/product_mini_15_13838.jpg

krijg je ook vaak te zien welke bestanden enz er mee gemoeid zijn

Share this post


Link to post
Share on other sites

Hoi

 

Nee ik krijg geen foutmelding bij de afbeelding uploaden na de debug, alleen deze dus aan het eind bij de bestelling afronden.

 

Ben nu bezig in 1.6.0.9 in die versie kan ik wel uploaden. Deze heb ik nieuw geïnstalleerd, (begin dus opnieuw met wat kopieer en plakwerk) is het ook mogelijk om van 1.6.0.14 naar 09 te gaan, met een klik?. Ik had 1 klik upgrade aanstaan, ik zie niet hoe en of ik naar een andere versie kan gaan.

 

Groetjes

Share this post


Link to post
Share on other sites

YES OPGELOST. In de map upload staat een HTACCES bestand deze verwijderd en de afbeelding komt in beeld.

 

 

 

Nu nog alleen de fout na IK BEVESTIG MIJN BESTELLING . TCPDF ERROR: [image] Unable to get image: /Kraamcadeau/img/tmp/product_mini_15_13838.jpg

 

Groetjes

Share this post


Link to post
Share on other sites

dan moet je de htaccess even vergelijken met de werkende versie 

wellicht deze met de installatie verkeerd geconfigureerd is geworden oid ,,

 

ik zou niet zomaar een htaccess verwijderen

deze heeft namelijk ook een beveiligingsfunctie ,,

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Denk dat het bestand er 2x instond staat ook gewoon onder de winkelnaam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More