Jump to content
Sign in to follow this  
bugg

config email lors de l 'installallation S.O.S. !

Recommended Posts

bonsoir,
voilà 5heures que j'essaie installer prestashop (en local pour test) et ça bloque toujours à l'étape4, envoie mail de test.
j'ai bien évidemment parcouru le forum (trés riche) et essayé de passer outre, j'arrive donc à l'étape5, et là "envoyer information par e-mail ne marche pas non plus.
j'ai donc essayé en décochant envoyer informations , et là, rien......

comme je suis en train de me dire que le test n'est pas du tout concluant et que je vais abandonner l'idée d'utiliser prestashop, je préfère venir vers vous, car peut-être que je'ai raté quelque chose.

je précise que je suis sous xp pro sp3, que j'ai installé xampp et les adresses e-mail sont en gmail.com et orange.fr
j'ai essayé les 2, c'est pariel, rien ne se passe!

je vous remercie à l'avance pour votre aide !

Share this post


Link to post
Share on other sites

Bonsoir,
Fait l'install sans t'occuper de cette histoire de mail et va jusqu'au bout.
Dans la config de l'admin il te sera demandé à ce moment là ton adresse mail.

Share this post


Link to post
Share on other sites

bonsoir,
d'abord, merci pour la réponse rapide!

le probleme, c'est que si je ne remplis rien en e-mail, il ne se passe rien non plus.
une fois que c'est rempli, que faut-il ouvrir ? (je suis en local et je débute...)

merci d'avance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More