Jump to content
clicky

Paypal no me genera un pedido en el B.O.

Recommended Posts

Saludos, edito este post porque olvidé los datos relativos a las versiones, me explico y los expongo abajo:

 

hoy acabo de recibir un email de paypal con un pedido realizado correctamente, y todo bien...excepto que en prestashop dentro del back office no lo veo en ningún sitio. Se ve que hay un carrito de ese importe, pero no se ve de ningún modo el pago ni en estadísticas ni en nada.

 

Como leí en este foro que paypal tenía un fallo y no se veían las traducciones, ya he traducido todo, pero sigo sin verlo.

 

Prestashop 1.6.0.11

Paypal oficial 3.8.2

 

Me puede ayudar alguien?? gracias

Edited by clicky (see edit history)

Share this post


Link to post
Share on other sites

Hola felipvens, lo primero agradecerte personalmente tu aportación, lo segundo es que yo no tengo problemas con traducciones, me venían en blanco las traducciones de paypal pero ya las corregí.

 

En mi caso digamos que no cuenta el pedido realizado por paypal, es decir, se que se ha hecho el pedido y se qué es lo que quería el cliente porque en paypal se manda el email diciendote lo que ha comprado... pero esto en prestashop no se ve, se ve que hay un carrito de compra pero no aparece en estadísticas ni nada.

Share this post


Link to post
Share on other sites

Es lo que me pasaba a mi cuando realizaban un pedido por PayPal lo sabia por el mail de PayPal. Luego probé ha hacer un pedido yo en la tienda y al finalizar el pago no salia la pantalla de confirmación, salia pagina en blanco. Al revisar el modulo vi que había varios módulos que me aparecían sin nombre en el backofice y resulto ser este problema. Sustituí los dos archivos y se soluciono.

Share this post


Link to post
Share on other sites

A mi me pasaba lo mismo, tambien tengo la misma version1.6.0.11 y lo he solucionado como dice felipvens

 

Ayer no tenia ningun problema y entre a hacer una traducción y aparentemente todo normal hasta que recibi un pago con pay pal y el pedido no se hizo, luego recibi otro pago de redsys y tampoco se hizo el pedido, no tenia ni idea de que podia ser ya que no habia hecho nada y no relacionaba la traducción con el error, me he vuelto un poco loco hasta que he encontrado este foro y lo he podido solucionar.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More