Jump to content
  • 0

[Solved] Search is not working on forum


uddhava
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hi! Sorry to budge in this thread, but i have no choice...

I can't seem to post any new topics or even do a search on the forum. Whenever I typed out my topic or search and try to submit it, the page will just refresh and nothing will happen. Initially, i wasn't even able to register as a member as i always got this error: "you are not authorized to do that"

But all that worked fine when i tried accessing prestashop outside my home. I suspect that my IP might have been banned or something.. is there anyway to check?

Thanks for your help in advance!

Share this post


Link to post
Share on other sites

  • 0
Hi! Sorry to budge in this thread, but i have no choice...

I can't seem to post any new topics or even do a search on the forum. Whenever I typed out my topic or search and try to submit it, the page will just refresh and nothing will happen. Initially, i wasn't even able to register as a member as i always got this error: "you are not authorized to do that"

But all that worked fine when i tried accessing prestashop outside my home. I suspect that my IP might have been banned or something.. is there anyway to check?

Thanks for your help in advance!


Hi szejia,

Please send me a PM with your IP address, I will check. Thanks.

Regards.

Share this post


Link to post
Share on other sites

  • 0

I forgot to mention that I cannot send PMs as well.... so i guess I have no choice but to reply you here..

I'm not too sure what my IP address is, as different websites tell me different things...

But here's a list of what some websites say my ip is:
220.255.7.110
220.255.7.108
220.255.7.208
220.255.7.103

I hope that with the above list, you will be able to help me fix this problem.

Oh yes, i reside in Singapore, and from my little knowledge, i understand that Singapore internet users share ip addresses based on our location in the country... so this might be part of the issue as well.

I really hope you'll be able to help me out!

Thanks and have a great week!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More