Jump to content

PSWebServiceLibrary.php en la 1.6.0.13 ¿no existe aún? Lamentable...


rechazado
 Share

Recommended Posts

Hola,

 

He actualizado mi PrestaShop a la 1.6.0.13, y para sorpresa mis web services han dejado de funcionar.

 

La librería PSWebServiceLibrary.php que estaba usando es para versiones hasta la 1.6.0.11 y lógicamente no funciona ahora.

 

He ido al repositorio oficial para descargar la nueva versión, pero para mi sorpresa e indignación no la han actualizado aún a la 1.6.0.13 https://github.com/PrestaShop/PrestaShop-webservice-lib/blob/master/PSWebServiceLibrary.php 

 

Sigue estando ahí la 1.6.0.11

 

¿Cómo es posible que no la actualicen a la vez y dejen a todos los usuarios que hemos actualizado tirados de esta forma?

 

No me parece serio por parte de PrestaShop. Los webs services son cada vez más importantes como para no tenerlos en cuenta al actualizar.

 

Si alguien sabe cómo puedo usar los webservices en la 1.6.0.13 se lo agradeceré. He intentado modificar a pelo la actual librería haceiendo "const psCompatibleVersionsMax = '1.6.0.13';", pero sin suerte, da un error 500. Por lo que está claro que han de sacar una nueva versión que funcione con la 1.6.0.13

 

Si a alguien más le pasa (entiendo que a todos), decidme por favor si hay alternativas. No quiero hacer el downgrade a la 1.6.0.11.

 

Un saludo,

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More