Jump to content

Tema mobile dopo aggiornamento


ale83
 Share

Recommended Posts

Ciao a tutti. Ho sempre avuto PrestaShop 1.0.6.11 e andava tutto bene, poi ho fatto l'aggiornamento alla x.12 e ancora alla x.13 visto che correggeva diversi problemi.

 

L'aggiornamento l'ho fatto tramite il modulo 1-click-update. Dopo aver aggiornato, anche se diceva andato a buon fine, mi è saltato il template quando lo carico da smartphone o tablet. Si vede solo il footer e nient'altro.

Oltretutto mi aveva dato anche altri diversi problemi grafici anche sul tema da browser del pc.

 

Sono tornato alla 1.0.6.11 e il tema e le funzionalità sono tornate a funzionare correttamente tranne sempre da smartphone e tablet. Permane il problema che carica il footer e basta.

 

Ho pulito la cache e non so più che altro fare. E' assolutamente inutilizzabile se non si usa un browser da pc.

 

Avete qualche suggerimento?

Edited by ale83 (see edit history)

Share this post


Link to post
Share on other sites

Giusto per aggiornamento della situazione, non ho ancora risolto, ma mi sono accorto che il problema si presenta al momento di ripristino del database originario della 1.0.6.11 fatto come backup prima di quell'aggiornamento.

Avete idea che tabella controllare? La versione mobile continua a far vedere solo il footer e niente altro anche se sono tornato alla 1.0.6.11 che prima andava benissimo. Da pc continua a funzionare tutto bene su browser normale.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More