Jump to content

Page blanche back office + front office


Recommended Posts

Bonjour,

 

J'ai un gros problème avec mon site et ces fameuse page blanches...

 

Mon BO office est en page blanche

J'ai acces a la page de connexion, mais quand je clique sur connexion je tombe sur page blanche.

 

Avant j'avais seulement ce problème sur le FO, donc je pouvais via l'admin vider le cache et c'était bon...la maintenant vu que je n'ai plus acces a mon BO je suis complément bloqué

 

Quelqu'un a t'il une solution ?

 

Les pages blanches apparaissent à cause du cache...a vider. Mais je dois le faire 2/3 fois par jour donc je pense pas que cela soit normal.

 

Merci

Edited by simon7913 (see edit history)

Share this post


Link to post
Share on other sites

Il faudrait que vous activiez le mode debug afin de pouvoir afficher les erreurs rencontrées au lieu de la page blanche qui n'aide pas beaucoup.

ouvrir le fichier : /config/defines.inc.php

et éditer la variable :  _PS_MODE_DEV_ pour mettre TRUE au lieu de FALSE.

 

/* Debug only */
define('_PS_MODE_DEV_', true);
 
ensuite donnez ici les messages d'erreur qui peuvent apparaitre aussi bien en front que en back office.
 
Cordialement,
Zen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More