Jump to content

Installation sur ovh puis impossibilité de se connecter à l'admin


Recommended Posts

Bonsoir,

Je viens de faire mon install sur ovh, j'ai une petite erreur (apparemment j'ai pas définie ma class config, je sais pas trop quoi faire ... mais là n'est pas ma principale préoccupation).

j'ai voulu me reconnecter à mon admin et là , ils me demandent un mot de passe, chose que je n'avais pas avant... j'essaie quand même mais ça ne marche pas.

Apparemment il faudrait que je télécharge prestashop et que je l'installe sur mon serveur distant.
Mais avant de me lancer j'aimerais savoir si c'est bien ça que je dois faire? Et si c'est le cas, pourriez vous me donner plus de précisions, car vous l'aurez compris je débute!

Merci d'avance de votre aide, elle me sera très précieuse!

Share this post


Link to post
Share on other sites

Bonsoir,

Quel type d'installation chez OVH ? en automatique ?

Si c'est le cas, alors tu devrais avoir reçu un email de la part d'ovh concernant le login pour l'administration.

Amicalement,
Max

Share this post


Link to post
Share on other sites

Merci pour ta réponse Max,

Mais non pas en automatique. De plus c'est lorsque j'essaie de me connecter au serveur local à partir de mon wampserveur. Donc je me demande si c'est pas une erreur de ma part et si je dois effectivement installer prestashop sur le serveur distant.

Merci quand même pour ta réponse ,

Emgee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More