Jump to content

Problem z permanentnymi linkami


Recommended Posts

Witam,

chciałbym zmienić blok permanentnych linków a dokładnie wyrzucić "dodaj do ulubionych", lecz problem w tym, że  po wejściu do modules -> blockpermanentlinks -> blockpermanentlinks.tpl i wyrzuceniu kodu odpowiadającego za dodanie do ulubionych i wysłaniu na serwer nic zupełnie się nie dzieje?.

Dlaczego tak jest?, dodam że mam szablon leo themes, może tutaj tkwi problem??.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

W katalogu modułów. W katalogu szablonu nie ma tego bloku.

 

I mam jeszcze jedno pytanie. Dlaczego adres zdjęcia wyświetla się w ten sposób? tzn. 2x występuje nazwa domeny:

 

http://wypasionysamsung.pl/wypasionysamsung.pl/50-home_default/case-mate-barely-there-turkusowy.jpg

 

Pozdrawiam.

Edited by b0l0 (see edit history)

Share this post


Link to post
Share on other sites

We wszystkim, nie wiem o co Ci chodzi piszesz że usunąłeś link a sie wyświetla, jak ja pytam sie gdzie to piszesz że go nie ma. Więc nie wiem o co chodzi, może zacznij łopatologicznie od początku z dokładnym opisem co gdzie jak i po co.

Share this post


Link to post
Share on other sites

wyczyszczenie cache - usuwa stara kompilacje, ale musisz jeszcze ustawic opcje wymus kompilacje aby nowe zmiany mogly wejsc w zycie - no i po tych ustawieniach 2 razy odswiezyc front sklepu aby zobaczyc zmiany

 

 

przydalby sie przyklejony topic z tymi poradami co tak kraza w kolko jak "smrod po gaciach"

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More