Jump to content

Recommended Posts

Bonsoir,

 

Je sais que le problème a été maintes et maintes fois été posé mais j'arrive jamais à trouver de réponse satisafisante.

Donc voilà ma question :

Mes catégories nouvellement crées ne s'affichent pas à l'exception de la première qui était déjà présente dans le thème par défaut.

 

Je l'avais laissé pour l'étudier afin de créer mes futures catégories selon le même modèle mais même si je fais exactement la même chose, les nouveles catégories ne s'affichent pas.

J'en ai déduis que c'était sûrement du fait qu'il n'y avait pas encore de produit associés mais si j'en crée, ça ne change rien.
De plus, sur la catégorie qui semble fonctionner, si je désactive les articles associés, ça n'empêche pas la catégorie de s'afficher.

 

Merci d'avance pour votre aide.
Pour info, j'utilise la toute dernière version de Prestashop (1.6.0.9)

Share this post


Link to post
Share on other sites

Je vois 2 possibilités :

- comme le dit Divine, les catégories sont elles bien activées ?

- ces catégories sont elles visibles pour le groupe de client dans lequel vous êtes connecté ?

Share this post


Link to post
Share on other sites

Vous savez quoi je vais carrément vous donner accès à mon back office :

URL de ce dernier : Xxx

 

Une fois que le problème aura été réglé, je changerai le mot de passe.

 

Je précise que j'ai acheté un thème plus en adéquation avec les produits que je cherche à commercialiser.

 

J'avoue qu'après des heures de réflexion, je ne comprends toujours pas la logique pour créer des rubriques.

 

Pour l'heure, dans mon cas, il y a ça :

- Femmes

. Hauts

. Robes

. Tes produit.

 

La rubrique femme a été volontairement désactivée, par conséquent, l'ensemble des sous rubriques attenantes devraient logiquement l'être aussi mais non, elles sont visibles.

De plus, les sous rubriques Hauts et Robes devraient hierarchiquement se trouver au même niveau que "femme" puisque les boutons apparaîssent à côté sur le bandeau du haut, or, il n'en est rien.

 

Enfin bref, je comprends plus rien, c'est du chinois.

Edited by coeos.pro
sécurité!!! (see edit history)

Share this post


Link to post
Share on other sites

je t'invite à changer de mot de passe immédiatement, je vais être franc : c'est inconscient de laisser un accès au BO sur un forum, même temporairement, tu ne peux pas vérifier tout les paramètres de ta boutique, n'importe qui peut modifier les coordonnées bancaires, ajouter un module vérolé, etc...

Share this post


Link to post
Share on other sites

Ok, je vais faire ça.
Mais en attendant, j'aimerai bien comprendre comment on ajoute des catégories qui soient visibles en haut de mon site.
L'url de ce dernier est : http://topsante.biz/

 

Dans la partie admin, j'ai été dans "Catégories", puis, j'ai cliqué sur "Ajouter", j'ai entré un nom, cliqué cliqué sur le bouton vert juste en dessous pour que ma catégorie s'affiche et les accès de groupes sont tous cochés.
Voilà, c'est tout, bien sûr, il y aurait d'autres éléments à ajouter, mais dans l'état, ça devrait fonctionner, mais ce n'est pas le cas.
Si je compare avec une rubrique existante, cette dernière, en dehors du fait qu'elle a des sous catégories, elle est renseignée exactement de la même manière.

Je pense que l'ajout d'une catégorie se fait ailleurs mais je sais pas où.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More