Jump to content

Registrazione account non funziona 1.6.0.9 ! (risoluzione anche a pagamento)


ecaol
 Share

Recommended Posts

Ho fatto upgrade automatico da 1.5 a 1.6.0.9, tutto perfetto nessun tipo di errore; tutti i moduli sono stati aggiornati anche quelli non standard; ho eseguito tutti i test ed è andato tutto ok;

dopo mi è venuta la malaugurata idea di rivedere i posizionamento dei moduli con 3 colonne, e non so cosa ho sbagliato ma da quel momento in poi la creazione account non va o meglio non mi da nemmeno errore.

Dato che non mi sono accorto della cosa sono andato avanti nella mia gestione, ma ora non vorrei tornare indietro.

Se qualcuno mi aiuta a risolvere l'enigma sono disposto anche a pagare il suo servizio.

sito www.e-caol.com

 

Share this post


Link to post
Share on other sites

  • 1 month later...

Ciao ecaol.

Mi sono appena registrato sul tuo sito senza alcun problema.

 

La migrazione o come vinene chiamata erroneamente "aggiornamento", non lascia mai tutto a posto, te lo dice uno che ne ha fatte decine e testate altrettante.

A volte ci si accorge di errori anche dopo molto tempo a seguito dell'attivazione di qualche funzionalità o modulo.

 

Per esperienza posso affermare che igni caso di errori da migrazione, va esamitato singolarmente e non ci sono soluzioni valide per tutti, oppure è una casualità.

 

Contattami pure in privato se lo ritieni necessario.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More