Jump to content

Recommended Posts

Bonjour !

le premier problème que nous avons remarque c'est google analytics = lien biser (pas de solution trouvée qui a fonctionner chez nous)

le 2e paypal plus de communication avec le paypal... on clic et rien ne se passe... on a du le désactiver car pas trouver de solution.

le 3e problème trouver = le module de catégorie est tout déplié...

4 e problème = le module a facette. on sélection et rien ne se passe ( essayer, désinstaller podule, réinstaller, vider le cache, ... rien ne marche )

 

est-ce que quelqu'un pourrait me guider pour voir d'où viens le problème, je ne sais plus ou regarder ou chercher ! :blush::(

 

Share this post


Link to post
Share on other sites

Bonjour,

Vous venez de faire une mise a jour ?

Share this post


Link to post
Share on other sites

Il vous faut reinitialiser ou reinstaller les modules qui vous posent problemes.

Tenez nous au courant :)

Share this post


Link to post
Share on other sites

Apparemment certains fichiers js ne sont pas chargés. Ouvrez votre console (f12) et regardez les erreurs.

 

Le module Paypal est assez sensible et peut se désactiver pour plusieurs raisons (mise à jour, trop de requêtes en erreur, etc...), vérifiez que l'euro est toujours sélectionné dans Modules->Paiement pour le module Paypal

Share this post


Link to post
Share on other sites

Dans le module Paypal y a pas de devise et dans devise seul l'euro est présente et est actif!

les autres moyen de paiement fonctionne et paypal fonctionnait il y a 10 12 jours

on à essayer au moins trois fois de désinstaller et réinstaller

 

Merci beaucoup de vous occupé de mon cas ! :)

Share this post


Link to post
Share on other sites

Bon, j'espère quand même que Paypal est bien coché dans Restriction des devises, Restriction des groupes et Restriction des pays?

 

Vous ne m'avez pas répondu sur les éventuelles erreurs en console ?

Share this post


Link to post
Share on other sites

Désolée , je n'avais pas vu.

Je n'ai pas encore remarqué d'erreur de console

 

La devise pour paypal est celle par défaut et celle par défaut est l'euro...est-ce un problème?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je pense que le sujet est un peu coincé...

J'ai vérifier toutes les mises à jours, installé, réinstaller les modules en difficulté

Rien ne change

toujours pas de communication avec paypal

le module a facette est sur un autre site ( donc je rouvrirai un sujet plus tard)

ici c'est surtout paypal qui est le plus ennuyant si qqun peu me guider, j'ai suivit tout ce qui à été dit plus Haut...

d'avance merci

Share this post


Link to post
Share on other sites

Bon je clôture cette discutions.

 

Je pense que tout est du à un problème de thème; j'ai remis le thème de base et casi tout est rentré dans l'ordre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More