Jump to content

Problema PayPal - Richiesto intervento immediato – Vulnerabilità SSL 3.0


Strady77
 Share

Recommended Posts

Mi è arrivata questa mail:

 

Dopo aver indentificato il problema al protocollo SSL v3 (anche conosciuto come POODLE) il 14 ottobre scorso, PayPal ha deciso di cessare completamente il supporto a tale protocollo alle 12.01 AM (Pacific Standard Time) del 3 dicembre 2014.

POODLE è una vulnerabilità sulla sicurezza internet che interessa il protocollo Secure Sockets Layer (SSL) 3.0, creato per garantire una connessione sicura quando si naviga in internet.

Come conseguenza, tutti i commercianti PayPal che utilizzano PrestaShop devono aggiornare la loro integrazione PayPal aggiornando il loro modulo PayPal su PrestaShop prima del 3 dicembre 2014, per disabilitare SSL 3.0 per le interazioni clienti.

Se non aggiorni il modulo PayPal su PrestaShop prima di questa data, potresti avere delle interruzioni di servizio e non potere accettare pagamenti via PayPal.

Per essere sicuri che la tua integrazione sia protetta e poter continuare ad accettare pagamenti via PayPal, devi aggiornare il tuo modulo PayPal alla versione 3.8.0, seguendo questi passaggi:

 

Mi devo preoccupare? Io ho PS 1.5.2.0 e il modulo paypal è alla versione 3.7.1 devo aggiornare per forza il modulo paypal?

GRAZIE

Share this post


Link to post
Share on other sites

una info, dopo il modulo 3.8 hanno già fatto il 3.81

ho notato che dopo il primo aggiornamento di paypal 3.8 ha smesso di arrivarmi le notifiche dell'ordine nella pagina ordini, come se mancasse il messaggio di conferma ordine

successimente oggi mi è arrivata una mail in cui paypal dice che forse c'è problemi con scritto:

vi risulta qualche problematica?

 

Gentile marisa villani,

Verifica il server che gestisce le notifiche immediate del pagamento (IPN) PayPal. Le IPN inviate al seguente URL non sono valide:

.................................

Se non riconosci questa URL, è probabile che il tuo fornitore di servizi stia utilizzando le IPN a tuo nome. Contatta il tuo fornitore di servizi riferendo le informazioni sopra riportate. Se il problema persiste, è possibile che le IPN siano state disattivate per il tuo conto.

Share this post


Link to post
Share on other sites

  • 1 year later...
Guest locen

Ciao a tutti, SSL è obbligatorio installarlo per effetture i pagamenti con paypal? 

se può essere utile saperlo, al momento del pagamento i clienti vengono reindirizzati a paypal 

Edited by locen (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More