Jump to content

Upgrade 1.4 -> 1.6: Delusione & sconforto....


SandroR1
 Share

Recommended Posts

Buongiorno a Tutti,

 

questo è semplicemente uno sfogo per la delusione dovuta al passaggio da PS 1.4.8.2 all'ultima 1.6.0.9.

 

UNA PENA!

 

Certo, ci sono funzioni utilissime che prima (assurdamente) mancavano, ma è altrettanto assurdo che per aggiornare un prezzo (lato BO) occorra aspettare 20/30 secondi, il tutto su un server DEDICATO e correttamente configurato.

 

Oltre a questo, da apprezzare i simpatici errori in modifica prodotto, già segnalati anche da altri merchant ("il prodotto deve essere in almeno una categoria", "Questo prodotto deve essere almeno in una categoria di default" e, ogni tanto, l'errore del link_rewrite).

 

Errori fasulli, trattandosi di prodotti con associazioni di categoria correttamente assegnate e preesistenti.

 

Errori già segnalati da altre persone, a quanto pare senza nessuna soluzione. Possibile?

 

Inoltre, nonostante le tanto decantate virtù in quanto a velocità lato Cliente, ho riscontrato un peggioramento visibile, alla faccia del sistema di cache che dovrebbe fare miracoli.

 

Ma, scusate, solo io rilevo questa debacle?

 

Chi di Voi è passato dalla 1.4 alla 1.6 ne è soddisfatto? E, soprattutto, non ha mai riscontrato questi errori?

 

Io non parlo di funzioni impossibili: sto parlando di modificare il prezzo di un prodotto (più banale di così!), attendere un'eternità e trovarsi degli errori farlocchi!!

 

Mi chiedo: ma possibile che Prestashop non sia mai "maturo"? Possibile che si debba sempre sperare nella prossima versione, quella senza errori banali, quella che ancora non c'è e che forse non ci sarà mai?

 

Meglio 10 funzioni in meno, che 100 errori in più....

 

MI piacerebbe avere la vostra opinione, così, tanto per non sentirmi troppo solo ....  :D 

 

Buon lavoro.

 

Ciao.

 

--

 

Sandro

  • Like 1

Share this post


Link to post
Share on other sites

Ciao Io ho avuto oggi un brutto problema.

Anche Io sono appena passato alla versione 1.6.0.9

e la trova piena di piccoli errori.

 

Inoltre oggi ho cliccato one click update ed ho combinato un disastro in quanto adesso non riesco più ad accedere

ai moduli di Prestashop.

 

Se clicca dal pannello di controllo su Moduli mi esce l'errore:

 

[PrestaShop] Fatal error in module Upgrade-1.4:
Call to undefined method Ebay::installUpgradeOneFour()

 

...

 

Detto questo , anche Io sono per adesso molto deluso...

spero che risolvano i problemi il prima possibile.

 

Ciao

Share this post


Link to post
Share on other sites

Se clicca dal pannello di controllo su Moduli mi esce l'errore:

 

[PrestaShop] Fatal error in module Upgrade-1.4:

Call to undefined method Ebay::installUpgradeOneFour()

 

 

Ciao,

 

io ho tentato più volte l'autoupgrade, prima di avere esito positivo. Ti consiglio di disinstallare ed eliminare tutti i moduli NON nativi di Prestashop e/o tutti quelli che non usi. 

 

Sembra che l'autoupgrade digerisca molto male i moduli di terze parti.

 

Ciao.

 

--

 

Sandro

Share this post


Link to post
Share on other sites

Ciao Sandro,

 

Grazie per la tua risposta. Ma adesso Io non so come poter fare a visualizzare nuovamente i moduli.

Purtroppo dal pannello di controllo quando clicco su MODULI

mi compare la pagina con l'errore che ho postato. 

[PrestaShop] Fatal error in module Upgrade-1.4:
Call to undefined method Ebay::installUpgradeOneFour()

 

Sono messo Male

 

Un Saluto

Rick

Share this post


Link to post
Share on other sites

Ciao Rick,

 

personalmente cancellerei fisicamente le cartelle dei moduli (tramite ftp) e le ricaricherei (sempre tramite ftp) prelevandole dal download del file zippato di Prestashop 1.6.0.9.

 

In questo modo però perdi tutti i moduli non nativi, che comunque potresti reinstallare in seguito.

 

Se hai un po' di dimestichezza con queste manovre, puoi rischiare un tentativo. Diversamente attendi qualche consiglio migliore (io non sono un esperto).

 

Ciao.

 

--

 

Sandro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More