Jump to content

Impossible d'acceder au module catalogue dans l'admin


Recommended Posts

Bonjour,

j'ai installé mon premiere prestashop 1.2.5, tout va bien sauf que je ne peux pas administrer la partie catalogue dans l'admin ainsi que les devises.

quelqu'un sait il si il y a un fichier a modifier ou à changer afin d'acceder à cette partie de l'admin ? car je ne peux evidement pas effacer ou ajouter des produits

merci d'avance

William.

Share this post


Link to post
Share on other sites

Petit impatient ;-)

Il n'y a pas à effacer ou à changer quoi que ce soit. Tu as ce problème juste sur cet onglet ?

Si oui re transfere tes fichiers admin et vérifie tes droits et permissions sous ftp

bonne journée

Share this post


Link to post
Share on other sites

Donc je résume les ennuis :

j'accède au catalog seulement en anglais et quand je fini une fiche produit au moment de valider page introuvable je fais précedent et a priori ca a marché.

l'accès catalogue ne marche pas en francais

je n'ai pas acces a l'onglet devises que se soit en anglais ou en francais

je n'ai pas acces a l'onglet panier que se soit en anglais ou en francais

jai augenté la memoire a 40 Mo dans php.ini

j'ai modifié le fichie htaccess pour la prise en charge php5

jai reuploadé tous les fichiers cest pareil

jai modifié les chmod c pareil

please help !!!!

suis sur ovh server dédié

William.

Share this post


Link to post
Share on other sites

j'ai activé le déboguage et jai résolu une toute petite partie de mes problemes puisque toute la partie paiement est visible dans le panno de config.

par contre jai toujours les autres problemes.

voici la ligne qui me pose probleme :

if (preg_replace('/^www./', '', parse_url($referer, PHP_URL_HOST)) == preg_replace('/^www./', '', $_SERVER['HTTP_HOST']))


si je la commente ca marche encore moins.

merci de maider

WiL

Share this post


Link to post
Share on other sites
  • 3 months later...
En parcourant le forum j ai lu qu'ils existe un PB avec le fichier php.ini avec les dédiés d'ovh... je tente la modif et repasse vous tenir au courant.


Vous avez trouvez une solution a ce probleme?
j'ai migré un site d'un mutualisé ovh sur mon dédé, et j'ai le meme probleme pour les partie catalogue et caddy
quelqu'un à une solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More