Jump to content
Sign in to follow this  
sheular

problème dès la première page de mon site "Link to database cannot be established"

Recommended Posts

j'espère pouvoir t'aider (seulement si tu étais en local avant )en sachant que je débute donc j'espère ne pas te dire de bétises mais j'ai résolu ce pb grace au forum ce matin

il faut que tu modifie ton fichier settings.inc qui est dans ton dossier config

donnes moi les manip que tu as déjà fait

lili

Share this post


Link to post
Share on other sites

Réponse bête, mais avez-vous vérifié le fichier /config/settings.inc.php ?

Car ça peut venir de ce fichier, qui n'a pas les bonnes infos BDD

Share this post


Link to post
Share on other sites

pour l'instant je n'ai rien tenté. donc dites moi ou donnez moi le lien sur le forum merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

La solution est donnée par les messages précédents.

Il faut modifier les données d'accès à la base de données si vous travaillez en local avant car votre prestashop est configuré pour se connecter à votre base local et non, celle en ligne que vous avez paramétré avant et que vous avez remplit avec les données enregistrées en local.

Share this post


Link to post
Share on other sites

Désolé, au risque de paraitre nul, je ne sais pas comment faire... (je suis en localhos sur phpmyadmin)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More