Jump to content
AC18

[ Résolu ]Problème de règle de panier

Recommended Posts

bonjour a tous,

 

j'ai un gros problème ,je désire appliquer une promotion sur tous mes produits, je crée la règle ,tous se passe bien, mais je ne peux mettre que un seul produit dans le panier si j en met un deuxième le site plante rien ne se passe et le produit ne s ajoute pas au panier.

 

je suis avec prestashop 1.6.0.9

 

merci pour vos réponse.

Edited by AC18 (see edit history)

Share this post


Link to post
Share on other sites

personne a une idée pour m aider ????

 

je suis en galère et complètement novice, j essaie de me dépatouiller avec cette usine a gaz qui est prestashop mais je galère quand je solutionne un problème un autre revient.

 

j ai remarquer que ma règle fonctionne mais des que le client veux se connecter ou créer un compte ça plante et le site ne répond plus

Edited by AC18 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour AC18,

 

Désolée de lire que tu rencontres quelques soucis. Tu pourrais peut etre nous poser le lien de ta boutique pour que l'on teste et avancer ensemble ?

 

Merci :)

Share this post


Link to post
Share on other sites

bonjour merci de me répondre, voici le lien de la boutique http://hennedanslhair.fr/ j ai recréer la règle essayer de tester.

 

vous pouvez ajouter des produits dans le panier tous marche même la réduction ,mais des que vous créer un compte et que vous vous connecter essayer d ajouter des produits dans le panier ,cela ne fonctionne plus le panier plante et après c est le site qui plante.

 

dans l attente de votre réponse merci.

Share this post


Link to post
Share on other sites

Hello,

 

Je viens de tester et je n'ai eu aucun problème: j'ai pu créer mon compte client sans erreur et accéder au paiement. Par contre, je ne vois pas la règle panier...

Share this post


Link to post
Share on other sites

vous avez tester a quel heure? 

c est possible , javais supprimer la règle, mais maintenant je l ai recréer et j ai trouver l origine du problème maintenant cela fonctionne , cela venais que les prix était TTC au lieu de HT.

 

merci en tous cas , problème résolu on peux fermer.

Edited by AC18 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai testé juste avant d'avoir posté mon message du dessus.

 

En tout cas contente que tu aies résolu ton problème. Par contre peux-tu passer ton topic en résolu stp ? (Retour sur ton post d'origine > Edit > Editeur complet > Rajoute "résolu"dans le titre).

 

Merci :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More