Jump to content

Recommended Posts

Bonjour, 

 

J'ai le message d'erreur suivant dans google tools:

 

"Cette propriété n'a pas été prise en compte lors du balisage HTML ou n'a pas été correctement surlignée dans le marqueur de données. Ceci peut empêcher l'affichage de l'extrait enrichi."

 

Et je ne comprends pas de quoi il peut s'agir, est ce qu'il s'agit d'une fonction que presta n'a pas? Ou est ce moi qui ai mal fait les choses?

 

Merci d'avance pour votre aide.

 

 

Share this post


Link to post
Share on other sites

Merci pour votre réponse,

 

En fait ce que je ne comprends pas c'est à quoi est due mon erreur, parce que les deux indications que j'ai trouvé ne m'aident pas:

 

J'ai "Erreur : Incomplete microdata with schema.org." et je ne sais pas ce que ça veut dire.

Puis j'ai  " Champ manquant: price " alors que j'ai bien mes prix de renseignés.

 

Donc je ne sais pas quoi faire pour corriger ça. :s

Share this post


Link to post
Share on other sites

Merci pour votre réponse,

 

En fait ce que je ne comprends pas c'est à quoi est due mon erreur, parce que les deux indications que j'ai trouvé ne m'aident pas:

 

J'ai "Erreur :[/size] [/size]Incomplete microdata with schema.org.[/size]" et je ne sais pas ce que ça veut dire.

Puis j'ai  " Champ manquant: price " alors que j'ai bien mes prix de renseignés.

 

Donc je ne sais pas quoi faire pour corriger ça. :s

Ton prix est bien affiché pour un utilisateur humain. Pour un robot, il manque un renseignement dans le champ indiquant que c'est bien ce champ là le prix.

Share this post


Link to post
Share on other sites

Merci Fox_ed,

 

Mais cette erreur vient d'une modification que j'ai apporté au code ou c'est de base comme ça chez presta? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More